LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 08-30-2004, 11:40 PM   #1
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Very Strange Behavior


While trying to access the second page of this site, www.airamericaradio.com, all of my browsers freeze at the top of the page (Opera, Mozilla and Konquerer). The second page is where you pick your media player for streaming audio. The page will not load until you click on a bookmark, then it loads all the way but on it's way to the other site. Windoze XP not affected. WTF ? When I say "the second page" that's after clicking "listen live" next to the "download Real Player" spot.

Last edited by raysr; 08-30-2004 at 11:47 PM.
 
Old 08-31-2004, 04:11 AM   #2
otish1000c
Member
 
Registered: May 2004
Location: Pennsylvania, USA
Distribution: dual boot.... Mandrake 10.0OE/10.xcooker
Posts: 611

Rep: Reputation: 30
it sounds as if you don't have either the proper plugin(s) detected/installed or the proper file association set. in Opera, go to tools->preferences->plugins & click the "find new" button to see if it finds any new plugins. if it finds one for RealPlayer, "ok", restart browser & try again. if that don't work, again, tools->preferences->file types & search for RealPlayer file types. (rm, rp, ra, are a few i know of off hand). see what's asscoiated with all RealPlayer file types & change as needed. "ok" when done, restart browser.

please note, none of the above will work if you don't A: have the proper plugin(s) installed or B: have RealPlayer installed.

otis

Last edited by otish1000c; 08-31-2004 at 06:18 AM.
 
Old 08-31-2004, 01:05 PM   #3
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Original Poster
Rep: Reputation: 31
It's been working fine., plugins OK. Last nite it just up and refused to load audio files. Just freezes on that page unless I click a bookmark to go somewhere else then the page will load. Thanks for the reply.
 
Old 08-31-2004, 01:35 PM   #4
motub
Senior Member
 
Registered: Sep 2003
Location: The Netherlands
Distribution: Gentoo (main); SuSE 9.3 (fallback)
Posts: 1,607

Rep: Reputation: 46
Maybe the site upgraded or changed something that is no longer Linux-compatible.
 
Old 08-31-2004, 02:06 PM   #5
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Original Poster
Rep: Reputation: 31
I thought about that too. If I let it set long enough it'll load sometimes but it is still odd.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior of tar frankieboy Linux - General 4 10-16-2003 01:53 PM
qmail's strange behavior Madrinator Linux - Networking 2 10-03-2003 05:30 PM
Strange Behavior andrewb758 Linux - Hardware 5 08-31-2003 02:42 PM
strange behavior abhijit Linux - General 3 07-09-2003 11:25 PM
xawtv: Strange Behavior chem1 Linux - Hardware 1 04-29-2003 03:22 AM


All times are GMT -5. The time now is 04:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration