LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 07-29-2004, 10:52 AM   #1
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Rep: Reputation: 30
Disable k3b autostart at boot


When I login to KDE k3b starts every time. I configured KDE to start with an empty session and there are no cd's in my cd-rom drives. Also my ~/.kde/Autostart folder is empty. Can anyone tell me how to disable it please?
 
Old 07-29-2004, 11:13 AM   #2
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
check your .xsession and/or your .xinitrc in your home folder for references to k3b...
 
Old 07-29-2004, 05:49 PM   #3
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Original Poster
Rep: Reputation: 30
Neither exist. Thanks anyway though.
 
Old 07-29-2004, 06:05 PM   #4
jayzuz
LQ Newbie
 
Registered: Jul 2004
Location: IE
Posts: 3

Rep: Reputation: 0
howeeya

try this. open up kde control center. goto components/session manager-advanced add k3b to the list of 'applications to be excluded from sessions'.

using kde 3.2.2, other versions may differ.

j
 
Old 08-02-2004, 12:10 PM   #5
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Original Poster
Rep: Reputation: 30
It was a bug. I updated my stuff and now it doesn't do that anymore. Thanks guys.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable scim autostart? windz Linux - Software 1 07-17-2005 07:43 AM
Debian - Problems autostart Tomcat 4.1.30 on boot KaminariJ Linux - Software 5 10-13-2004 07:25 AM
Autostart at boot pelgrimforever Linux - Newbie 6 08-29-2004 07:10 AM
Disable CD Creator Autostart? fortezza Linux - Software 1 08-07-2004 03:49 PM
How do you kill K3b Autostart in Mandrake 10? asburyk Linux - Software 1 05-31-2004 01:44 PM


All times are GMT -5. The time now is 05:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration