LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-06-2006, 05:39 PM   #1
Murdock1979
Member
 
Registered: Oct 2003
Distribution: Slackware Debian VectorLinux
Posts: 429
Blog Entries: 2

Rep: Reputation: 30
wireless LED lights up randomly


Hello!

My wireless LED doesn't usually light up. However, when I download, after a while it seems to turn on.

Can anyone explain to me what is going on?

Thanks,
Murdock
 
Old 04-06-2006, 06:58 PM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Normally, the wireless LED in Linux is dark. When traffic (data I/O) is present then it 'flashes' indicating the transfer of the data.
 
Old 04-06-2006, 07:44 PM   #3
Murdock1979
Member
 
Registered: Oct 2003
Distribution: Slackware Debian VectorLinux
Posts: 429
Blog Entries: 2

Original Poster
Rep: Reputation: 30
I'll must admit that's so cool...where did you get that piece of information?

I guess that in normal surfing there isn't enough data I/O to light it up enough.

Thanks!
 
Old 04-07-2006, 06:39 AM   #4
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Got the info from one of the ndiswrapper wiki's, and yes a small amount of data as in normal surfing is enough to light the LED very breifly. Try steaming some audio or video from the web. xmms can play shoutcast radio streams for example;

http://www.shoutcast.com/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No blue LED for wireless card (broadcom/ndiswrapper) rmr1234 Suse/Novell 2 01-02-2006 03:27 PM
Presario LED lights stryka Linux - Laptop and Netbook 1 11-15-2005 10:04 PM
Flashing SL-5500 = LED lights flash endlessly Zeiph Linux - Laptop and Netbook 1 05-02-2005 06:15 AM
PCMCIA - Lights on my wireless card not coming on LavieX Linux - Wireless Networking 7 04-30-2005 10:01 PM
Silicon Image RAID - No HD LED lights atari05 Linux - Hardware 2 10-21-2004 09:42 PM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration