LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 08-10-2005, 02:47 PM   #1
j_70
LQ Newbie
 
Registered: Aug 2005
Posts: 23

Rep: Reputation: 15
WG311T and Madwifi


I have followed the installation and configuration instructions on how to get my card working with no luck. When I try to configure the card, I get no entry for ath0:

[root@localhost root]# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.


[root@localhost root]# ifup ath0
[root@localhost root]# iwconfig ath0
ath0 No such device


When linux is loading it lists the ath0 module as loading successfully but then it is not available. Any ideas where to go from here. I have an ifcfg-ath0 script in the /etc/sysconfig/network-scripts directory but this does not seem to help.
TIA.
 
Old 08-15-2005, 08:17 AM   #2
j_70
LQ Newbie
 
Registered: Aug 2005
Posts: 23

Original Poster
Rep: Reputation: 15
To add some more info:

In /var/log/messages I have the following entry:

Aug 9 17:26:46 localhost modprobe: modprobe: Can't locate module ath0
Aug 9 17:29:31 localhost modprobe: modprobe: Can't locate module ath0
Aug 9 17:31:29 localhost modprobe: modprobe: Can't locate module ath0
Aug 9 17:32:18 localhost network: Bringing up interface ath0: succeeded


I cannot modprobe ath_pci. Also, how do I determine what version of this card I have. I have seen reference to different drivers needed for version 1 and verson 2 but I do not see any reference to the version on the box or the card?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WG311T install wolfedb Linux - Wireless Networking 11 01-11-2006 11:57 PM
MadWiFi for WG311T - RedHat 9 eSsence Linux - Wireless Networking 0 09-17-2005 06:58 PM
wg311t - no internet Loki 7 Fedora 0 04-09-2005 08:42 AM
WG311T - Installing madwifi drivers - warning messages?? LChalupa Linux - Wireless Networking 1 04-08-2005 10:30 AM
WG311T and Mandrake 10 Official wyohman Mandriva 0 08-01-2004 10:01 PM


All times are GMT -5. The time now is 01:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration