LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-25-2004, 10:07 PM   #1
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Rep: Reputation: 31
WTF??? Website crashes Konqueror


Hey-
i cant go to http://www.thinkgeek.com in Konqeuror 3.3. Crashes the browser for some reason.. works fine in Mozilla 1.7.2

anyone else want to try?

thanks,
-myk
 
Old 08-26-2004, 09:39 AM   #2
RolledOat
Member
 
Registered: Feb 2003
Location: San Antonio
Distribution: Suse 9.0 Professional
Posts: 843

Rep: Reputation: 30
Just tried it, but not the same version (3.1.4) and it works fine for me. Start konqueror from a console, see if there are any errors when you surf there.

RO
 
Old 08-26-2004, 09:57 AM   #3
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Original Poster
Rep: Reputation: 31
will give it a shot when i get home from work.

Thanks for the response
 
Old 08-26-2004, 01:02 PM   #4
gd2shoe
Member
 
Registered: Jun 2004
Location: Northern CA
Distribution: Debian
Posts: 835

Rep: Reputation: 49
Not saying what the problem is, but it could be a pluggin. For example, I have never had the Mplayer pluggin work for mozilla. It has always immediately crashed my browser.
 
Old 08-26-2004, 01:51 PM   #5
madluther
Member
 
Registered: Aug 2004
Distribution: LFS
Posts: 350

Rep: Reputation: 30
Works fine here in Kde 3.3.0

Mad.
 
Old 08-26-2004, 04:33 PM   #6
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Original Poster
Rep: Reputation: 31
here's a backtrace report:
Code:
Using host libthread_db library "/lib/tls/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread 1096246464 (LWP 5850)]
[KCrash handler]
#7  0x41ca0f5a in khtml::RenderBox::paintBackgroundExtended ()
   from /opt/kde3/lib/libkhtml.so.4
#8  0x41c75405 in khtml::RenderBox::paintBackground ()
   from /opt/kde3/lib/libkhtml.so.4
#9  0x41c9f2f1 in khtml::RenderBox::paintRootBoxDecorations ()
   from /opt/kde3/lib/libkhtml.so.4
#10 0x41ca15d0 in khtml::RenderBox::paintBoxDecorations ()
   from /opt/kde3/lib/libkhtml.so.4
#11 0x41c9d2e2 in khtml::RenderBlock::paintObject ()
   from /opt/kde3/lib/libkhtml.so.4
#12 0x41cb3eda in khtml::RenderBlock::paint () from /opt/kde3/lib/libkhtml.so.4
#13 0x41caeedc in khtml::RenderLayer::paintLayer ()
   from /opt/kde3/lib/libkhtml.so.4
#14 0x41caeda4 in khtml::RenderLayer::paintLayer ()
   from /opt/kde3/lib/libkhtml.so.4
#15 0x41caf0f7 in khtml::RenderLayer::paint () from /opt/kde3/lib/libkhtml.so.4
#16 0x41c10de4 in KHTMLView::drawContents () from /opt/kde3/lib/libkhtml.so.4
#17 0x40d849a5 in QScrollView::drawContentsOffset ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0x40d831ad in QScrollView::viewportPaintEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x40d82a75 in QScrollView::eventFilter ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x41c0b7d9 in KHTMLView::eventFilter () from /opt/kde3/lib/libkhtml.so.4
#21 0x40c5b7ab in QObject::activate_filters ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#22 0x40c5b629 in QObject::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0x40c95bfd in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0x40bfacab in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x40bfa941 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0x40814aee in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#27 0x40b8fc22 in QApplication::sendEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#28 0x40bc4f35 in QWidget::repaint () from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0x40d84927 in QScrollView::repaintContents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0x40d84733 in QScrollView::repaintContents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0x41c0f6c5 in KHTMLView::timerEvent () from /opt/kde3/lib/libkhtml.so.4
#32 0x40c5b681 in QObject::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#33 0x40c95bfd in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#34 0x40bfacab in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#35 0x40bfa941 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#36 0x40814aee in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#37 0x40b8fc22 in QApplication::sendEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0x40be91ee in QEventLoop::activateTimers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0x40ba1edb in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0x40c0f141 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#41 0x40c0f05a in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#42 0x40bfae17 in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#43 0x417ece4c in kdemain () from /opt/kde3/lib/libkdeinit_konqueror.so
#44 0x400188f4 in kdeinitmain () from /opt/kde3/lib/kde3/konqueror.so
#45 0x0804e766 in launch ()
#46 0x0804ee7c in handle_launcher_request ()
#47 0x0804f439 in handle_requests ()
#48 0x0804fc1a in main ()
-mean anything?

-myk
 
Old 08-26-2004, 04:35 PM   #7
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Original Poster
Rep: Reputation: 31
also, here's what i get when i run from console:

Code:
myk@linux:~> konqueror
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown action : searchProvider
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown action : searchProvider
QPixmap::convertFromImage: Cannot convert a null image
KCrash: Application 'konqueror' crashing...
myk@linux:~>
thanks,
-myk
 
Old 08-26-2004, 05:11 PM   #8
RolledOat
Member
 
Registered: Feb 2003
Location: San Antonio
Distribution: Suse 9.0 Professional
Posts: 843

Rep: Reputation: 30
http://lists.debian.org/debian-kde/2.../msg00218.html

and his answer....

Replying to my own post -- fixed.
I deleted ~/.kde, restarted kde, and all is well.


A little extreme, open a console, and mv .kde .kdebackup, logout and then log back in. Did you modify the MIME types recently?

RO
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
konqueror crashes davholla Linux - Software 2 11-06-2004 04:45 PM
Konqueror crashes tied2 Linux - Software 2 10-10-2004 12:05 PM
Konqueror crashes mykrob Linux - Software 5 10-05-2004 10:06 AM
Konqueror crashes, SuseWatcher crashes!!! bruno buys Linux - Newbie 9 10-07-2003 10:44 AM
No website Background music using Konqueror bongski55 Slackware 0 07-19-2003 06:14 AM


All times are GMT -5. The time now is 08:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration