Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-04-2004, 11:23 AM   #1
LQ Newbie
Registered: Jan 2004
Distribution: Mandrake 9.2
Posts: 14

Rep: Reputation: 0
Unhappy VMWare 4.5 Sound Issues Running Windoze under linux 64bit

Cant listen to any sound when running VMWare, too choppy, it seems to be related to mouse movement, when I move the mouse alot the sound is fine. But doing this is rather annoying. Running FC2 64bit && VMWare 4.5.3 Its rather annoying and makes me revert to running native windoze xp home to watch stuff. (FC2 has NO multimedia support). Any suggestions?
Old 10-04-2004, 11:51 AM   #2
Senior Member
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 47
is the sound card on-board or pci? the onboards are cpu dependant, also what driver? oss or alsa? what video card/driver (framebuffer might use cpu enough to contribute) and also, do you have a 64bit specific distro? if it is not 64bit specific it might run ok but with a few qwerks like speed issues.
Old 10-04-2004, 03:18 PM   #3
LQ Newbie
Registered: Jan 2004
Distribution: Mandrake 9.2
Posts: 14

Original Poster
Rep: Reputation: 0
i forgot to mention that it does this with video too, any video doesn't update correctly unless i move the mouse.
FC2 64bit distro, got a compaq presario R3000z laptop; alsa, sound woks fine under linux; vmware isn't eating up my cpu when i listen to music or watch videos, it just isn't updating each frame (sort of like a video stream)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem running VMWare on Linux wslyhbb Linux - Software 2 12-02-2005 08:16 PM
Home Network Setup Help Linux Server running Windoze XP clients + ADSL router BeaverusIV Linux - Networking 10 04-22-2005 05:07 PM
Mandrake 9.1 running VMware 4, Permission issues Enigmus Linux - Software 2 08-10-2003 08:11 AM
VMWare from Inside Windoze???? shooter Linux - General 2 12-11-2002 01:05 PM
I'm running VMware on my linux system... ajcmmills Linux - General 2 01-20-2002 03:07 PM

All times are GMT -5. The time now is 06:55 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration