LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-12-2003, 06:44 AM   #1
Odan
LQ Newbie
 
Registered: Jun 2003
Location: Germany
Distribution: Try to learn about SuSE Mandrake Debian(Knoppix)
Posts: 24

Rep: Reputation: 15
Unhappy update KDE 3.0 to KDE 3.1???


Hallo,

i tried to update KDE 3.0 to KDE 3.1 i tried it with rpmīs but Yast wasnīt able to accept the directory where the packages had been( so it could have solved problems like one package needs another one by itself). I only could open and install one by another leading to the problem that sometimes i got the message another package was needed so a few times i could solve it by installing the other package first but some like libkateso.... i havnīt found yet even not on the disk with packages for KDE 3.1 (Linux User Disk - packages for SuSE 8.1 & SuSE 8.0) and after it installed just half of it a reboot leeds just to a shell and canīt start x anymore.
So i decided tor try it with the sources of KDE 3.1.2 . I unpacked first the KDElibs 3.1.2 and started with (first time SuSE 8.0 because this Distro has every package installed from the DVD like all devels and so, i guessed it might needed, the SuSE 8.1 is just a two disc Distro an i donīt know yet whether it has also all libs it would need to compile by itself)
./ configure
but it showed just the message
bad interpreter : Permission denied ???
iīm root and i donīt know what to do anymore?
may someone help me thanks a lot, because i already had two questions in another forum but i did the within the post of another one already stated maybe tht was wrong so i try it now by creating an own direct post..
Please donīt laugh

Thanks for any help
 
Old 07-15-2003, 01:55 PM   #2
Odan
LQ Newbie
 
Registered: Jun 2003
Location: Germany
Distribution: Try to learn about SuSE Mandrake Debian(Knoppix)
Posts: 24

Original Poster
Rep: Reputation: 15
please help
 
Old 07-15-2003, 02:45 PM   #3
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,751

Rep: Reputation: 272Reputation: 272Reputation: 272
Here is a thread where I went through the upgrade from KDE 3.0 to KDE 3.1 in detail. Please read this thread and then we could take it from there.

http://www.linuxquestions.org/questi...ht=kde+3.1+qt3
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can someone help me update suse 9.1 KDE 3.2.1 to newer version of KDE Screetch Linux - Software 2 03-18-2005 10:29 PM
Update From KDE 3.2 to KDE 3.3 X Windows User Linux - Software 1 12-20-2004 06:06 AM
How can i update kde to kde 3.3.1 using yum? wicho_the_one Fedora 2 10-21-2004 06:50 PM
Can I load KDE 3.2 over KDE 3.1 on Mandrake 9.2 as an "update" Mel_P Mandriva 6 03-16-2004 04:22 AM
KDE update and RH 9.0 Kernel update massacre Linux - Newbie 1 02-02-2004 07:13 PM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration