LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-09-2010, 09:26 PM   #1
wayld
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Rep: Reputation: 0
Synaptic: 10.0.32.18-1(now) for AdobeFlash plugin BUT Firefox 3.6.12 doesn't work!


I realize that this seems to be a resolved issue but it is not for me.
On Ubuntu 10.04, Synaptic indicates that current version {10.0.32.18-1(now) for AdobeFlash plugin} is latest but websites appear to indicate that latest version is 10.0.45-1.
Synaptic Upgrade button is grayed and I am stuck!

All came about by accessing following site:
http://www.kohlerserviceparts.kohler...62a7ee9d84c2b5

Had to revert to Firefox on XP (!) to see diagram.

Is there a more current (latest) version for Firefox under Ubuntu 10.04 and if so, how do I go about installing it?

I tried to download and got a ...
"Status: Error: Conflicts with installed package 'flashplugin-installer'" when I clicked on the .deb file.

Any help appreciated.
 
Old 12-10-2010, 02:30 PM   #2
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,106

Rep: Reputation: 451Reputation: 451Reputation: 451Reputation: 451Reputation: 451
why don't you update thru FF Tools>Addons
 
Old 12-10-2010, 10:58 PM   #3
wayld
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Original Poster
Rep: Reputation: 0
FF Tools>Addons .....Flash Player plugin

When I go to Add-ons for Ff and query:
"Flash Player plugin", 9 results are returned and none apply.
"Flash Player" returns 43 and none of these appear to apply.

Still stuck!
 
Old 12-12-2010, 02:22 PM   #4
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,106

Rep: Reputation: 451Reputation: 451Reputation: 451Reputation: 451Reputation: 451
ubuntu has software center install from there.
 
Old 12-12-2010, 02:31 PM   #5
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,106

Rep: Reputation: 451Reputation: 451Reputation: 451Reputation: 451Reputation: 451
Have you edited sources list to include
"debian multimedia"
"flashplugin-nonfree"
Flashplugin is in debian backports

It's easier to just deal with software center, but if you're not getting good results you can add
Debian multimedia
Debian backports
to your /etc/apt/sources.list
I'm pretty sure that I added to my ubuntu.
 
Old 12-12-2010, 03:13 PM   #6
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Testing/Unstable Amd64
Posts: 1,476

Rep: Reputation: Disabled
Quote:
Originally Posted by EDDY1 View Post
Have you edited sources list to include
"debian multimedia"
"flashplugin-nonfree"
Flashplugin is in debian backports

It's easier to just deal with software center, but if you're not getting good results you can add
Debian multimedia
Debian backports
to your /etc/apt/sources.list
I'm pretty sure that I added to my ubuntu.
It's not a good idea to add Debian repositories to a Ubuntu machine.
They are not compatible and you will break your system eventually.
 
Old 12-12-2010, 08:42 PM   #7
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,106

Rep: Reputation: 451Reputation: 451Reputation: 451Reputation: 451Reputation: 451
I aplogize as I just checked my ubuntu installation and was not able to get on games and it wasn't debian multimedia either.
Any way I couldn't play the games.
Everything I need was in Ubuntu Software Center.
Under Canonical
Sun Java6 (jre bin plugin)
after these were installed I was able to almost get in.
I don't know if it helped but I uncommented backports in /etc/apt/sources.list

Firefox prompt for installation of other additional items and I was in.
Good luck hope this helps
Attached Images
File Type: png Screenshot-jayc@topgunner: ~.png (129.7 KB, 2 views)

Last edited by EDDY1; 12-12-2010 at 08:46 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 3.0.1 java plugin links don't work bluethumb Linux - Software 2 09-11-2008 04:13 PM
Java plugin for firefox does not work ferao Mandriva 9 05-10-2007 05:37 PM
Mplayer-plugin for Firefox doesn't work at all deadlinx Ubuntu 4 03-27-2007 11:37 AM
How to get the Realplayer plugin to work in Firefox royeo Linux - General 1 02-12-2007 06:59 PM
Cannot get java plugin to work with firefox mike_savoie Ubuntu 5 09-13-2006 05:12 PM


All times are GMT -5. The time now is 07:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration