LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-01-2004, 05:06 PM   #1
fenderman11111
Member
 
Registered: Jun 2004
Location: Denton
Distribution: debian, freebsd
Posts: 121

Rep: Reputation: 15
strange, strange alsa problem: sound is grainy/pixellated?


I installed linux on a computer at work (the front desk) to dualboot XP. Everything works wonderfully with the exception of the soundcard. it is a via motherboard with onboard sound.

The sound works, and I can get output. However, it sounds like it's at a really low bitrate. I don't know much about alsa and I can't find any decent documentation really so i'm a bit stumped. Also, I booted up knoppix and the sound worked great when I was testing hardware. So it's not a hardware issue.

By the way I'm currently using kernel 2.6.8 so alsa is compiled into the kernel.I'm not sure if that matters. I am thinking about going to 2.4 and seeing if that changes anything although I don't really want to do that.

I'm not sure what files to post here but if anyone's ever heard of this I would appreciate some help...
 
Old 11-01-2004, 05:16 PM   #2
fenderman11111
Member
 
Registered: Jun 2004
Location: Denton
Distribution: debian, freebsd
Posts: 121

Original Poster
Rep: Reputation: 15
Oct 29 17:33:57 localhost kernel: via82xx: Assuming DXS channels with 48k fixed sample rate.
Oct 29 17:33:57 localhost kernel: Please try dxs_support=1 or dxs_support=4 option
Oct 29 17:33:57 localhost kernel: and report if it works on your machine.

some stuff that was in kern.log

i don't think this means anything though
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange alsa problem TimmyP Linux - General 0 11-17-2004 01:37 AM
Strange sound problem [g0ran24] Linux - Hardware 9 10-23-2004 02:47 AM
Sound Issues with XMMS/ mpg123 strange (strange noises) thegreatbob Linux - Software 0 06-25-2004 03:18 PM
Strange sound problem in FC2T3 (ALSA) Thetargos Fedora 0 05-09-2004 05:35 PM
alsa : a strange problem loading modules TrueLenny Linux - General 4 03-29-2001 11:19 AM


All times are GMT -5. The time now is 04:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration