LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-11-2001, 07:25 PM   #1
Frdank
LQ Newbie
 
Registered: Jul 2001
Location: chi Il
Distribution: undecided/RedHat
Posts: 4

Rep: Reputation: 0
Startx Kills video stream?


I am having a small problem. I have an a7v with a 900 t-bird. Riva tnt2 Ga-622 32mb by gigabyte. With some help from http://www.geocities.com/ender7007/
I have been able to get to the $ prompt and seem to have plenty of functionality, unfourtanity the Unix book I have is very general but most of the commands work so i assume i am somewhat golden. But when i try to startx.

1. my screen goes blank
2. My monitor stops receiving data
3. System apears frozen

To resolve this I Hit CTRL+Alt+Backspace
Then i can see the messages.
If I:

1. Let the screen be black for a while(maybe 3mins) i see:

a. Gnome UI warning **: could not open help topic file null.
b. GDK-ERROR **: 0.0 BROKEN(explicit kill or server shutdown).
c. waiting for x server to shutown.
d. Gdk warning **: GDK window 0x300041 unexpectedly destroyed. this line is repeated with the numbers decending (i.e. 40, 3f, 35, 34, 33, 30) sometimes followed by error 1b (see above)

2. press ctrl+alt+back quickly i see

a. Apparent typical loading stuff
i. recognizing video card
ii. checking leagal pool of screensizes (i assinged during custom install)

b. First thing that looks like an error
i. "Speed up code selection modified because virtual x != 1024"

c FIrst definate error right affter SESSION MANAGER
i. GDK-ERROR **: 0.0 BROKEN(explicit kill or server shutdown.

Did i mess something up when selecting packages? I have done select all and just defaults(gnome wkstation included.

I cannot choose gnome workstation Install because that installation does not provide me with a boot disk which i need? and a boot disk from a different install causes a kernal panic.

If you have experienced anything like this Could you help me out? One more thing, will i get through a clean install with 7.1?

Thanks in advance

Last edited by Frdank; 07-11-2001 at 07:32 PM.
 
Old 07-11-2001, 10:06 PM   #2
DMR
Member
 
Registered: Jun 2001
Location: Fairfax, California
Distribution: RH 9.0, RH 7.3, Mandrake 8.0
Posts: 986

Rep: Reputation: 30
It looks as though your video card/monitor may not have been configured correctly. Try re-running your X configuration program (Xconfigurator, XF86Setup, whatever your distro provides) and check/set your display specs there.
 
Old 07-12-2001, 01:51 AM   #3
isajera
Senior Member
 
Registered: Jun 2001
Location: San Antonio, TX
Distribution: distro? what's a distro?
Posts: 1,635

Rep: Reputation: 45
could you post the last couple of lines that are output by X? they would be in the X log file... i can't remember it's name right off the top of my head, but it's in the /var/log/ directory.

also, how did you install linux? from a cd, downloaded it? what distro are you trying to install?
 
Old 07-12-2001, 01:58 AM   #4
Frdank
LQ Newbie
 
Registered: Jul 2001
Location: chi Il
Distribution: undecided/RedHat
Posts: 4

Original Poster
Rep: Reputation: 0
thanks for your help everything worked out fine. I just had to do a little more research on my monitors specs. now that i am in. I can use the online documentation to solve anyother problems. Stinks trying to install fist time with no instructions but it got done with help from good peple. Thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video stream gateway templar_g Linux - Software 0 10-04-2005 03:38 AM
Creating a live video stream little_penguin Linux - Software 1 08-12-2005 03:57 AM
cant get a working video stream from firefox nephish Ubuntu 1 06-20-2005 10:28 PM
stream video from samba? greenthing Linux - Software 14 06-12-2005 02:41 AM
Capturing Video Stream suriyamohan Programming 0 03-25-2003 08:33 AM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration