LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-17-2007, 06:51 PM   #1
petercc
LQ Newbie
 
Registered: Apr 2007
Distribution: SLED 10
Posts: 3

Rep: Reputation: 0
Unhappy SLED 10 Graphics Disabled after trying to install nvdia GeForce 7900GS drivers


So i installed SLED 10 And It setup my internet fine. Seems my motherboard etc was recognized fine.
But the graphics card is still not doing so well.
My graphics card is Nvidia GeForce 7900GS
The only reason I can post this is because I choose to dual boot linux and windows.

I want to use the xgl stuff and have my windows stop being laggy so I went on a quest to get the drivers.
It said I should use yast installer to get drivers but when I went to that page (I did so after install because it wasn't working well It gave me security updates etc but not really any specific drivers. I think something called xgl driver list but that didn't help. So after that I restarted my pc to see if any of the installed things would help my display. Surprise.. None did.

So Then I decided to go to to here "http://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html"
which was a link about suse from nvidia. I followed the SUSE LINUX 10.1-AMD64 / SLES10-AMD64 / SLED10-AMD64guide. I went to install software from what I would call the start menu and it already it novell nvidia setup.
it says run uname-r in terminal to find what version so I ran that and it said 2.(alot of numbers)followed by smp.

I used install new software and this is what was there from nvidia.
Quote:
Originally Posted by Install New software list
x kmp smp - Selected this package
xkmp bigsmp
xkmp (followed by something else)
tiny installer
x11 video drivers- Selected this one
I then Went to install them. I started Startx2 or whatever it is (because it still didn't seem like working) And my screen flashed like it was applying the new display settings. It seemed to go a lot smoother So i saved the config. Unfortunately when I tested it got an error but I thought id save anyway because it looked like it was going to work. Also that startx2 program or whatever noticed my card name from the start.
So after all that I restart my computer and I see a terminal that flashes a few times and then goes to a screen that says xdisplay or whatever is fucked up (Blue blackround) .
If someone could provide these answers I would be really thankful. I really want to switch to linux.:

  • What Is the write Driver to use?
  • Is there diffrerent drivers from a place other then nvidia I can use?
  • Is there away to reset my config or whatever it is so I can go back to old display settings to sort this out?
  • Is there another version of linux I can install that has cool 3d stuff that I can use instead?
 
Old 04-17-2007, 11:40 PM   #2
petercc
LQ Newbie
 
Registered: Apr 2007
Distribution: SLED 10
Posts: 3

Original Poster
Rep: Reputation: 0
bump possible i really need help
 
Old 04-23-2007, 04:29 PM   #3
LuisC-SM
LQ Newbie
 
Registered: Mar 2006
Location: Mexico
Distribution: Xandros, Linspire, Ubuntu, SLED 10
Posts: 29

Rep: Reputation: 15
What about asking your problem in this forum?
http://www.nvnews.net/vbulletin/foru...?s=&forumid=14
I saw some info regarding your problem.
Good luck
Luis

EDIT: For SLED 10 you must NOT change anything, during installation your are asked to accept the ATI and nVIDIA signatures. After accepting the nVIDIA signature, you must only install the drivers directly in Yast2 (Computer>More Apps>(highligth)System>YaST)

Last edited by LuisC-SM; 04-23-2007 at 04:35 PM.
 
  


Reply

Tags
drivers, geforce, graphics, gs, linux, sled, suse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dont have drivers for 7900gs pci express 512 mb harshadraut Linux - Hardware 3 11-22-2006 03:49 AM
Can't install GeForce drivers on 10CE Kylotan Mandriva 6 06-23-2004 10:53 AM
How do I install GeForce FX 5200 Drivers... dbz Linux - Hardware 8 04-03-2004 09:21 PM
NVdia Drivers won't install. Baldorg Linux - Software 1 10-04-2003 01:03 PM
Error when trying to install drivers for GeForce 3Ti200 Mr Tickle Linux - Newbie 4 07-22-2003 06:42 PM


All times are GMT -5. The time now is 11:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration