LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-22-2003, 05:58 PM   #1
Veratien
LQ Newbie
 
Registered: Jan 2003
Location: United Kingdom
Distribution: Debian 3.0 (sarge)
Posts: 27

Rep: Reputation: 15
Unhappy Serious mount/umount problems...


This is killing me now... I've asked every guru I know and they have no idea...

I'm trying to install Neverwinter Nights, the linux one. I've downloaded the installed for it (the 24MB one which patches after it's installed) and I'm having problems with it. I can't change CD's.

The first CD went fine, but then I ran into problems.

Now I've got this:
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)

Good old supermount...

My question: Is there a way to forcably drop a mount?

Some things I've tried to get around it are below. (this is a direct copy from the command window, so it's quite long...)





[root@localhost cdrom]# umount ./
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# mount ./
[root@localhost cdrom]# ls
[root@localhost cdrom]# umount ./
[root@localhost cdrom]# eject cdrom
[root@localhost cdrom]# mount ./
[root@localhost cdrom]# umount ./
[root@localhost cdrom]# eject cdrom
[root@localhost cdrom]# mount ./
[root@localhost cdrom]# ls
[root@localhost cdrom]# mount -a
[root@localhost cdrom]# umount
Usage: umount [-hV]
umount -a [-f] [-r] [-n] [-v] [-t vfstypes] [-O opts]
umount [-f] [-r] [-n] [-v] special | node...
[root@localhost cdrom]# man umount
[root@localhost cdrom]# cd /
[root@localhost /]# mount /mnt/cdrom
[root@localhost /]# umount /mnt/cdrom
[root@localhost /]# umount /mnt/cdrom
[root@localhost /]# umount /mnt/cdrom
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount /mnt/cdrom
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount /mnt/cdrom
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# mount /mnt/cdrom
[root@localhost /]# ls /mnt/cdrom
[root@localhost /]# ls /mnt/cdrom
[root@localhost /]# mount /mnt/cdrom
[root@localhost /]# ls /mnt/cdrom
[root@localhost /]# umount /mnt/cdrom
[root@localhost /]# fsmount
bash: fsmount: command not found
[root@localhost /]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885
9-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=i
so8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885
9-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885
9-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885
9-15,codepage=850,umask=0)
[root@localhost /]# umount /dev/scd0
umount: /dev/scd0: not mounted
[root@localhost /]# umount /mnt/cdrom
[root@localhost /]# umount
Usage: umount [-hV]
umount -a [-f] [-r] [-n] [-v] [-t vfstypes] [-O opts]
umount [-f] [-r] [-n] [-v] special | node...
[root@localhost /]# manumount
bash: manumount: command not found
[root@localhost /]# man umount
[root@localhost /]# umount -f /mnt/cdrom
umount2: Device or resource busy
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -v /mnt/cdrom
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -f /mnt/cdrom
umount2: Device or resource busy
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -V /mnt/cdrom
umount: mount-2.11u
[root@localhost /]# umount -v /mnt/cdrom
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -vf /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost /]# umount -fvr /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: none busy - remounted read-only
[root@localhost /]# ls
1 boot/ devel/ home/ lib/ opt/ root/ tmp/ var/
bin/ dev/ etc/ initrd/ mnt/ proc/ sbin/ usr/
[root@localhost /]# cd mnt/cdrom
[root@localhost cdrom]# ls
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885 9-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=i so8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso885 9-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)
[root@localhost cdrom]# fuser /dev/scd0
[root@localhost cdrom]# ps aux|grep mount
root 1605 0.0 0.1 1392 480 ? S 22:18 0:00 rpc.mountd
root 3087 0.0 0.2 1672 592 pts/2 R 22:41 0:00 grep mount
[root@localhost cdrom]# mount /mnt/cdrom
[root@localhost cdrom]# ls
[root@localhost cdrom]# umount -fv /mnt/cdrom
none umounted
[root@localhost cdrom]# ls
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)
[root@localhost cdrom]# man supermount
[root@localhost cdrom]# mkdir /cdrom; mount /dev/cdroms/cdrom0 /cdrom
mount: block device /dev/cdroms/cdrom0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/cdroms/cdrom0,
or too many mounted file systems
[root@localhost cdrom]# mount -t iso9660 /dev/cdroms/cdrom0 /cdrom
mount: block device /dev/cdroms/cdrom0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/cdroms/cdrom0,
or too many mounted file systems
[root@localhost cdrom]# mount -t iso9660 /dev/scd0 /cdrom
mount: block device /dev/scd0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/scd0,
or too many mounted file systems
[root@localhost cdrom]# ls
[root@localhost cdrom]# cd ..
[root@localhost mnt]# cd ..
[root@localhost /]# ls
1 bin/ boot/ cdrom/ dev/ devel/ etc/ home/ initrd/ lib/ mnt/ opt/ proc/ root/ sbin/ tmp/ usr/ var/
[root@localhost /]# cd cdrom
[root@localhost cdrom]# ls
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# umount -fv /mnt/cdrom
umount2: Device or resource busy
could not umount /mnt/cdrom - trying none instead
umount: none: not found
umount: /mnt/cdrom: Illegal seek
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
umount2: Device or resource busy
umount: /mnt/cdrom: device is busy
[root@localhost cdrom]# umount -fv /dev/scd0
Could not find /dev/scd0 in mtab
umount2: Invalid argument
umount: /dev/scd0: Illegal seek
[root@localhost cdrom]# mount -t iso9660 /dev/scd0 /cdrom
mount: block device /dev/scd0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/scd0,
or too many mounted file systems
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)
[root@localhost cdrom]# man supermount
[root@localhost cdrom]# supermount
Usage: supermount [OPTION]... <disable | enable>
Enable or disable supermount in fstab.

-m=DIR, --mountpoint=DIR: Specifiy single mount point to enable/disable.
(default: all)
-f=FILE, --file=FILE: Specify an alternarte fstab file .
(default: /etc/fstab).
-i, --infile: Make modification directly in the file.

[root@localhost cdrom]# supermount disable
/dev/hda7 / ext2 defaults 1 1
/dev/hda1 /boot ext3 defaults 1 2
none /dev/pts devpts mode=0620 0 0
/dev/hdb1 /home ext3 defaults 1 2
/dev/scd0 /mnt/cdrom auto codepage=850,noauto,iocharset=iso8859-15,nosuid,ro,umask=0,user,nodev 0 0
/dev/fd0 /mnt/floppy auto codepage=850,sync,unhide,noauto,iocharset=iso8859-15,nosuid,umask=0,user,nodev 0 0
none /proc proc defaults 0 0
/dev/hda6 /usr ext3 defaults 1 2
/dev/hda8 /var ext3 defaults 1 2
/dev/hda5 swap swap defaults 0 0
[root@localhost cdrom]# mount
/dev/hda7 on / type ext2 (rw)
none on /proc type proc (rw)
none on /proc/bus/usb type usbdevfs (rw)
none on /dev type devfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,mode=0620)
/dev/hdb1 on /home type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/floppy type supermount (rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
/dev/hda6 on /usr type ext3 (rw)
/dev/hda8 on /var type ext3 (rw)
none on /mnt/cdrom type supermount (ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0)
none on /mnt/cdrom type supermount (ro)
[root@localhost cdrom]# supermount disable
/dev/hda7 / ext2 defaults 1 1
/dev/hda1 /boot ext3 defaults 1 2
none /dev/pts devpts mode=0620 0 0
/dev/hdb1 /home ext3 defaults 1 2
/dev/scd0 /mnt/cdrom auto codepage=850,noauto,iocharset=iso8859-15,nosuid,ro,umask=0,user,nodev 0 0
/dev/fd0 /mnt/floppy auto codepage=850,sync,unhide,noauto,iocharset=iso8859-15,nosuid,umask=0,user,nodev 0 0
none /proc proc defaults 0 0
/dev/hda6 /usr ext3 defaults 1 2
/dev/hda8 /var ext3 defaults 1 2
/dev/hda5 swap swap defaults 0 0
[root@localhost cdrom]# supermount enable
/dev/hda7 / ext2 defaults 1 1
/dev/hda1 /boot ext3 defaults 1 2
none /dev/pts devpts mode=0620 0 0
/dev/hdb1 /home ext3 defaults 1 2
none /mnt/cdrom supermount dev=/dev/scd0,fs=auto,ro,--,iocharset=iso8859-15,codepage=850,umask=0 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,sync,codepage=850,umask=0 0 0
none /proc proc defaults 0 0
/dev/hda6 /usr ext3 defaults 1 2
/dev/hda8 /var ext3 defaults 1 2
/dev/hda5 swap swap defaults 0 0
[root@localhost cdrom]# supermount disable
/dev/hda7 / ext2 defaults 1 1
/dev/hda1 /boot ext3 defaults 1 2
none /dev/pts devpts mode=0620 0 0
/dev/hdb1 /home ext3 defaults 1 2
/dev/scd0 /mnt/cdrom auto codepage=850,noauto,iocharset=iso8859-15,nosuid,ro,umask=0,user,nodev 0 0
/dev/fd0 /mnt/floppy auto codepage=850,sync,unhide,noauto,iocharset=iso8859-15,nosuid,umask=0,user,nodev 0 0
none /proc proc defaults 0 0
/dev/hda6 /usr ext3 defaults 1 2
/dev/hda8 /var ext3 defaults 1 2
/dev/hda5 swap swap defaults 0 0
[root@localhost cdrom]# mount /dev/cdroms/cdrom0
mount: can't find /dev/cdroms/cdrom0 in /etc/fstab or /etc/mtab
[root@localhost cdrom]# mount /cdrom
mount: can't find /cdrom in /etc/fstab or /etc/mtab
[root@localhost cdrom]# mount /dev/scd0 /cdrom
mount: block device /dev/scd0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/scd0,
or too many mounted file systems
[root@localhost cdrom]# mount -t iso9660 /dev/scd0 /cdrom
mount: block device /dev/scd0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/scd0,
or too many mounted file systems
[root@localhost cdrom]#

Last edited by Veratien; 03-22-2003 at 06:46 PM.
 
Old 03-22-2003, 06:17 PM   #2
bax
Member
 
Registered: Dec 2001
Location: NoVA
Distribution: Ubuntu, Solaris, OpenBSD
Posts: 492

Rep: Reputation: 30
Try following these guidelineshere
 
Old 03-22-2003, 06:28 PM   #3
Veratien
LQ Newbie
 
Registered: Jan 2003
Location: United Kingdom
Distribution: Debian 3.0 (sarge)
Posts: 27

Original Poster
Rep: Reputation: 15
Tried everything there already apart from the SETUP_CDROM thing. I doubt that will work though...
 
Old 03-23-2003, 01:14 AM   #4
2damncommon
Senior Member
 
Registered: Feb 2003
Location: Calif, USA
Distribution: Debian Wheezy
Posts: 2,839

Rep: Reputation: 48
I get the "device is busy" error anytime I attempt to access my CD on NFS.
Using -r, -l, and if needed -f, one at a time and waiting a minute or so works sometimes, not always.
I take it that mounting floppies and other CDs works okay? If not I would check into disabling supermount.
Good Luck.
 
Old 03-23-2003, 02:54 PM   #5
Veratien
LQ Newbie
 
Registered: Jan 2003
Location: United Kingdom
Distribution: Debian 3.0 (sarge)
Posts: 27

Original Poster
Rep: Reputation: 15
I've figured it out now.

Mandrake 9.0 automounts when you cd to /mnt/cdrom, so I never need to actuall mount the drive, jsut cd to it and ls. If I do mount it, it double mounts, because there's already a cdrom mount there.

See, simple things cause the worst of problems...
 
Old 03-23-2003, 04:27 PM   #6
bax
Member
 
Registered: Dec 2001
Location: NoVA
Distribution: Ubuntu, Solaris, OpenBSD
Posts: 492

Rep: Reputation: 30
Umm, that was mentioned explicitly in the link I posted. I had exactly the same thing happen w/ installing Unreal 2003.
 
Old 03-23-2003, 05:04 PM   #7
Veratien
LQ Newbie
 
Registered: Jan 2003
Location: United Kingdom
Distribution: Debian 3.0 (sarge)
Posts: 27

Original Poster
Rep: Reputation: 15
I didn't realise that was the problem at the time, although it didn't say anything about automounting though...

Got a new problem now: NWN crashes when I click 'create new character'..

Great...
 
Old 03-23-2003, 05:30 PM   #8
Dillutedmind
LQ Newbie
 
Registered: Mar 2003
Posts: 22

Rep: Reputation: 15
linux can be a bit<h cant it lol
 
Old 03-23-2003, 06:05 PM   #9
Veratien
LQ Newbie
 
Registered: Jan 2003
Location: United Kingdom
Distribution: Debian 3.0 (sarge)
Posts: 27

Original Poster
Rep: Reputation: 15
That is it... :-/

*grumbles*

Beats Microshaft's Whinedoze any day though...

Note to self: Send email to WINE's developers to rename it to WHINE, because then they can say "If Windows starts causing you problems, then WHINE about it."
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mount and umount problem salahuddin_66 Debian 3 05-03-2005 08:49 AM
mount / umount problems d1l2w3 Linux - Hardware 6 03-14-2005 05:23 PM
root can only mount/umount snocked Linux - Newbie 9 04-22-2004 03:52 PM
mount/umount devit Linux - General 4 02-19-2004 01:37 PM
mount and umount wr3ck3d Linux - Newbie 4 12-14-2002 05:04 PM


All times are GMT -5. The time now is 05:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration