LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-09-2003, 08:49 PM   #1
asianboi2k
Member
 
Registered: May 2003
Posts: 39

Rep: Reputation: 15
router problem


I just recently installed SuSE 9.0 on my Dell latitiude but was frustrated by a problem when trying to get my wireless card working with it. My card is a NetGear MA401wireless card. SuSE had the driver for it and it appears to be working but not entirely. I have my home Lan setup with a netgear wireless access point that is linked with a Siemens ethernet router which is hooked up to my DSL modem. After configuring the card as best as I could, I was able to reach my Siemens router menu but nothing else. Just to make sure it wasn't my ethernet connection I plugged directly into my router skiping the access point, and sure enough that worked fine. Its as if my card goes through the wireless access point and then thinks its connected to the internet already. I've tried a couple of things so far but nothing seems to be working. Any advice or comments are appreciated
 
Old 12-10-2003, 12:06 AM   #2
zaphodiv
Member
 
Registered: Oct 2003
Distribution: Slackware
Posts: 388

Rep: Reputation: 30
So the wireless card is the second ethernet interface in the machine?

Are you using DHCP?

It sounds like an issue with your default gateway setting, you need it set so that traffic for internet ip addresses is directed to the router.

and use the network forum next time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
New router = Problem digitalgravy Linux - Networking 2 04-06-2004 05:10 PM
Router problem kelper Linux - Networking 4 02-23-2004 05:31 AM
router problem seaneldon Linux - Networking 1 12-18-2003 01:31 PM
Problem with router merlin371 Linux - Networking 4 07-12-2003 11:44 AM
router problem with linksys router scheiße_comp Linux - Networking 10 08-20-2002 11:18 AM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration