LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-01-2003, 01:10 PM   #1
deigote
LQ Newbie
 
Registered: Oct 2003
Distribution: red hat 8
Posts: 6

Rep: Reputation: 0
Red Hat 8 and QT librarys


Hello people. I'm having a problem with the qt graphical librarys. I use Red Hat 8.0 and I installed the package that comes with the distribution

...
deigote@pielrapida2Wed-Oct-03 19:15)~> rpm -q qt
qt-3.0.5-17
...

However, when I try to install something that use them, they cannot be found. Can anybody give me some advice? Thanks!
 
Old 10-01-2003, 01:17 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
exactly how are they not found? please provide actual error messages. if you are compiling from source then you will need qt-devel also.
 
Old 10-01-2003, 01:33 PM   #3
deigote
LQ Newbie
 
Registered: Oct 2003
Distribution: red hat 8
Posts: 6

Original Poster
Rep: Reputation: 0
re: more info

Sorry for that, my english isn't as good as i'd like the program that i'm trying to install is dc (dc-0.2.19.tar.gz, a direct connect client that can be found on http://download.berlios.de/dcgui/dc-0.2.19.tar.gz) and it is composed by its librarys and a gui. When executing the ./configure of the gui, it tells me the follow:

...
checking for libpng... -lpng -lz -lm
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!
...

I didn't known about qt-devel, I'll try to install them. I thought that maybe the problem could be some enviroment variables. Thanks for answering
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat custom Kernel compilation mini-How-To for Red Hat 8-9 Thetargos Red Hat 431 04-13-2007 06:19 AM
Upgrading Red Hat 9 to Red Hat Enterprise Server 3 AS louisb Linux - Software 7 02-23-2004 11:25 PM
Red Hat does not plan to release another product in the red hat linux line... Whitehat General 5 11-03-2003 07:33 PM
red hat 9.0.93. -beta red hat 10-xmms problem ronss Red Hat 1 09-08-2003 05:00 AM
Red Hat 7.2... & a modem with Red Hat 7.1 driver support rahduku Linux - Distributions 1 02-14-2002 12:49 PM


All times are GMT -5. The time now is 01:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration