LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-10-2003, 11:41 AM   #1
bim324
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Problems with Samba and redhat 7.2


I have a 533 AMD w/ 192 MB PC100, 30 GB HD. With a dual boot installed with Windows XP and Red Hat 7.2

Now im trying to get Samba to work on my other Windows XP machine on the network.

I usually boot up to KDE.

I downloaded the Latest version of Samba (3.0.0) and installed it. After i installed it, I restarted, and now it starts at the command mode, and doesnt go into the KDE, so i type in INIT 5, to get into KDE, and I get this message:

Starting Automount: No Mountpoints Defined [ok]
Starting LPD: No Printers Defined [ok]
Starting SMB Services: [ok]
Starting NMB Services: [ok]
INIT: Switching to runlevel: 3
INIT: Sending processes to the TERM signal
Shutting Down SMB Services: [ok]
Shutting Down NMB Services: [ok]
Starting Automount: No Mountpoints Defined [ok]
Starting LPD: No Printers Defined [ok]

and then it just sits there, and does nothing.

What can I do to fix this problem, if there is any besides reloading the system.

any comments will help

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba/Cups print sharing problems (/var/spool/samba files) Gates1026 Linux - General 9 06-23-2013 02:33 AM
Redhat 8.0 & SAMBA Problems Big Brad Linux - Newbie 15 01-13-2004 08:09 PM
[Samba] Problems since update to samba 3 ffred Linux - Networking 6 01-02-2004 07:19 PM
Problems installing RedHat Database 2.1 on Redhat Linux 9 bkimelman Linux - Software 0 10-18-2003 02:32 PM
installing samba-3.0alpha24-1.i386.rpm into RedHat 8 and RedHat 9 Linh Linux - Newbie 2 06-04-2003 06:50 AM


All times are GMT -5. The time now is 02:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration