LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-26-2003, 05:24 PM   #1
tobsai
LQ Newbie
 
Registered: May 2003
Location: Newhall, CA
Distribution: 8.0 Redhat
Posts: 6

Rep: Reputation: 0
Question Problem installing ettercap.6.b


When i run the ./configure for ettercap.6b i get an error message as follows: Libary requirements (gtk+-2.0>=2.0.0 pango >= 1.0 atk > =1.0) not met consider adjusting PKG_CONFIG_PATH. Anybody know where this variable is or if this is actually the problem with the install? Thanks!

tobsai
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ettercap vs. arpspoof kirmet Linux - Networking 0 11-03-2005 09:51 AM
AimSniff And Ettercap? ocdavi Linux - Networking 0 10-22-2005 03:58 PM
ettercap and ssl ddaas Linux - Security 1 10-02-2005 08:40 AM
Problem installing ettercap on mandrake box stane Mandriva 5 09-18-2004 03:19 AM
ettercap NC 7 and MDK10 kvtournh Mandriva 0 07-26-2004 11:46 AM


All times are GMT -5. The time now is 09:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration