LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 08-01-2008, 11:04 PM   #1
rd1381
LQ Newbie
 
Registered: Oct 2007
Posts: 13

Rep: Reputation: 0
Unhappy please help me. everytime i log in kde4.1 many instances of kate start up.:(


I am using opensuse 11 with kde4.1
for some strange reason after sometime everytime i log in kde4.1 5 instances of kate also start up with empty documents.
the number of kate's instances go up with every login in kde4.1 (

help me solve this strange problem

there is nothing wrong with kde3.5 in this aspect and in my kde4 Autostart folder there is nothing
 
Old 08-02-2008, 12:38 AM   #2
Guitarist88
Member
 
Registered: Feb 2004
Location: Nz
Posts: 240

Rep: Reputation: 30
Check the $HOME/.kde4/share/config/session folder. This is where session info is found. You should find a file with kate in its name. Deleting that file should solve your problem.
 
Old 08-02-2008, 01:11 AM   #3
rd1381
LQ Newbie
 
Registered: Oct 2007
Posts: 13

Original Poster
Rep: Reputation: 0
i did do that but still every time i logged in kate runs in many numbers

i can disable this bus by ,adding kate to session execution exception list in session manager
 
Old 09-05-2008, 07:41 AM   #4
danieljmhelper
LQ Newbie
 
Registered: Sep 2008
Posts: 1

Rep: Reputation: 0
closed kate, konsole and other kde apps still running

Even when you close these "zombie" ( I know, they're not really , but they come back after you remove the session stuff !! ) session processes they are still running.

Check out ksysguard and you'll find many of these items with a "-session 1235abcxxxxx..." argument.

Remove the session files ( from .kde4/share/config/session/ ) , kill them then log out and in again.

They're gone !!

I don't know if this is a feature or a bug ... it'd be nice to have some more effective control over them.

Maybe in kde4.2 !?!?!

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
run everytime i start the computer sagar.1986 Ubuntu 2 04-29-2007 08:47 AM
How does kate start up? t_boyd Linux - Software 4 05-03-2006 06:04 PM
Everytime I log on to FC3, I have to reset SMB and Network service to get online timswim78 Linux - Networking 4 03-06-2005 05:51 PM
how to log out from all instances of unix? u4u Linux - General 1 01-11-2005 08:22 AM
is there a way not to type LD_LIBRARY_PATH referring to the *.so everytime you log on captainstorm Programming 4 07-01-2003 02:47 AM


All times are GMT -5. The time now is 06:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration