i tried to install gtk, and ended up with the following error message after running ./configure:
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
configure: error: Library requirements (glib-2.0 >= 2.4.0 atk >= 1.0.1 pango >= 1.4.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
which is weird, because i have installed the newest version pkgconfig-0.15.0
any piece of advice would be appreciated, i dont know how to fix that error...thx