Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-16-2010, 04:46 AM   #1
Mr. Alex
Senior Member
Registered: May 2010
Distribution: Arch + + IceWM
Posts: 1,231

Rep: Reputation: Disabled
Question Oracle VirtualBox cursor...

...always works in guest OS and in computer's OS at the same time. How do I change it so I will have to click on guest OS for cursor to be captured by VB? I don't need it to work in both of them at the same time.

Oracle VB 3.2.6. Ubuntu 10.04 LTS.
Old 07-16-2010, 06:48 AM   #2
Registered: Aug 2009
Location: Oregon, USA
Distribution: Arch
Posts: 864
Blog Entries: 31

Rep: Reputation: 148Reputation: 148
Are you using Guest Additions? Just go to the "Machine" menu and select "Disable Mouse Integration".

Unless you have "Enable absolute pointing device" enabled in your VM settings under "System", in which case you'll need to disable it. It emulates a tablet device whose position is represented by the host's mouse cursor position relative to the window's. In other words, it behaves like the Guest Additions' mouse integration, but without Guest Additions.

Last edited by MrCode; 07-16-2010 at 06:51 AM.
1 members found this post helpful.
Old 07-16-2010, 09:10 AM   #3
Mr. Alex
Senior Member
Registered: May 2010
Distribution: Arch + + IceWM
Posts: 1,231

Original Poster
Rep: Reputation: Disabled
Thanks. It helped.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hide mouse cursor/change cursor location? mrjamin Linux - Software 4 09-27-2010 11:09 AM
[SOLVED] [X Error on Debian] could not open default cursor font 'cursor' sl33p Linux - Newbie 4 07-30-2009 04:25 PM
NX Error: Could not open default cursor font 'cursor' mickeyboa Fedora 0 02-09-2008 05:31 PM
KDE cursor too small: how to make cursor bigger? xlq Linux - Newbie 2 04-02-2007 09:37 AM
Could not open default cursor font 'cursor' at startx with slackware 10.2 bgryderclock Slackware 3 01-02-2006 11:36 PM

All times are GMT -5. The time now is 06:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration