LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 11-05-2009, 11:46 PM   #1
pisti
Member
 
Registered: Jul 2006
Distribution: slackware
Posts: 35

Rep: Reputation: 0
nVidia keeps crashing X on Slackware 13


on four of our Dell Precicion machines equipped with nVidia Quadro 4400/3400 cards keeps X crashing after an hour or so of use, out of the blue, no warning messages, no entries in syslog, messages or Xorg.?.log. it occurs with both xfce and fvwm, on 32bit and 64bit versions of Slackware v13.0. nVidia drivers i used so far were:

x86-190.42
x86_64-185.18.36
x86_64-190.42

does anybody have a clue why this keeps happening? on older slack versions with older nVidia X drivers everything was running smoothly on the very same machines.

by the way, things are just fine on another dozen or so SuperMicro workstations with nVidia or Ati FireGL cards.


any input greatly appreciated, bye, pisti
 
Old 11-06-2009, 07:37 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,380
Blog Entries: 3

Rep: Reputation: 169Reputation: 169
not sure but I thought that was one of the older cards they were having to use the 173. driver.
I do not use the slack build on the drivers just nvidia and there build scripts.
You may want to look at extras for the newer xorg slack has.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X crashing when trying to load, NVIDIA and 2.6.29-2-amd64 jimdaworm Debian 12 05-18-2009 02:10 PM
Nvidia: keeps crashing computer tjyorkshire Linux - Hardware 26 08-19-2007 10:10 AM
Xserver Crashing after Nvidia Driver Install ouellettesr Ubuntu 2 03-06-2007 09:34 AM
nvidia-settings crashing? Solution here. cragwolf Linux - Software 0 01-18-2006 06:49 PM
NVIDIA drivers crashing computer Schmots Linux - Hardware 5 06-26-2003 12:25 PM


All times are GMT -5. The time now is 01:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration