LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-19-2008, 08:34 AM   #1
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Rep: Reputation: 30
MPlayer plugin - no video - only sound


I updated my MPlayer plugin a while ago. Today when I went to this link: http://www.kcra.com/video/18011707/index.html All I got was sound but no video and it was full screen. I don't remember what I had to do to get the video to stop but that crashed my browser.

How do I fix this?

My distro is SuSE 10.0 and the plugin is mplayerplug-in version 3.50 and my browser is SeaMonkey 1.1.9
 
Old 11-19-2008, 09:01 AM   #2
Hern_28
Member
 
Registered: Mar 2007
Location: North Carolina
Distribution: Slackware 12.0, Gentoo, LFS, Debian, Kubuntu.
Posts: 906

Rep: Reputation: 38
Video Codexes.

Did you download and install all of the video codexes you need? Have never used SUSE so not sure what packages you would need.
 
Old 11-19-2008, 11:30 AM   #3
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Original Poster
Rep: Reputation: 30
I'm pretty sure that I have all codecs.
Since my system is now old (version 10.0 SuSE is up to 11.0 now) I don't think that I could get any packages anymore.

When I got my system up and running I did install the w32codec-all-20050412-0.pm.0.i586 package.

A person on the MPlayer plugin forums on sourceforge helped me to figure out my problem. The video is in Flash 10 and my system only has Flash 9. I can't update that now because my system is considered too old and Flash 10 does not support older Linux systems.

Last edited by gymnart; 11-19-2008 at 12:45 PM. Reason: solved.
 
  


Reply

Tags
browser, crash, mplayer, plugin, sound, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer plugin can't play video from cnn.com el amigo* Fedora 4 02-22-2007 09:04 AM
mplayer plugin no video vlatko Linux - Software 6 10-08-2006 07:30 AM
No sound in mplayer or mplayer firefox plugin case1984 Linux - Newbie 1 01-21-2005 12:58 AM
mplayer plugin: qt video screen too big SharpyWarpy Linux - Software 1 05-08-2004 07:09 PM
Mplayer plugin download, but no video Ottoguy Linux - Software 3 04-20-2004 01:15 AM


All times are GMT -5. The time now is 08:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration