Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 12-11-2004, 06:05 PM   #1
Registered: Dec 2004
Distribution: Fedora Core 3
Posts: 66

Rep: Reputation: 15
mplayer/firefox plugin hangs at 99%

When I use the mozilla/mplayer plug in (to play integrated wmv's and mpgs), the video buffers up to 99% and then doesn't play. Has anyone had this problem, or know how to solve it?

Old 12-15-2004, 05:09 AM   #2
Registered: Feb 2004
Location: Yokosuka Japan
Distribution: Arch, Kali, Slackware 14, Lubuntu, Raspbian
Posts: 58

Rep: Reputation: 15
Im having the same problem I dont know either, it happens to me at viewing wmv files it works fine at though


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer plugin firefox maybememe Linux - Software 11 03-30-2005 01:07 AM
No sound in mplayer or mplayer firefox plugin case1984 Linux - Newbie 1 01-21-2005 12:58 AM
Firefox - MPlayer Plugin - Quicktime - Crash hallamigo Linux - Software 3 04-09-2004 05:23 PM
mplayer plugin problem with firefox harsh Fedora 0 03-14-2004 05:49 PM
mplayer plugin on Firefox Kensai Linux - Software 0 03-10-2004 05:16 PM

All times are GMT -5. The time now is 01:05 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration