LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-13-2002, 12:46 AM   #1
enzo250gto
Member
 
Registered: Oct 2001
Location: Tokyo, Japan
Distribution: Slackware
Posts: 105

Rep: Reputation: 15
mplayer dvd playback blocky


Best way to explain it is I start the DVD, it plays but then it starts to go bad. I checked the DVD and it looks perfect. Plays fine in a regular DVD. The best way to describe it is I lose the majority of the picture to green, and red blocks. Here is some sample of the error codes that are going in the console window.
Code:
a52: CRC check failed!  0.953 ct:  0.102  1166/930  15% 11% 13.8% 0 0 0%
a52: error at resampling
a52: CRC check failed!  1.032 ct:  0.136  1179/940  15% 10% 11.2% 0 0 0%
a52: error at resampling
a52: CRC check failed!  75.262 ct:  0.123  1184/944  15% 10% 10.8% 0 0 0%
a52: error at resampling
a52: CRC check failed!  75.230 ct:  0.116  1186/946  15% 10% 10.6% 0 0 0%
a52: error at resampling
a52: CRC check failed!  75.155 ct:  0.099  1192/951  15% 10%  9.9% 0 0 0%
a52: error at resampling
a52: CRC check failed!  75.110 ct:  0.096  1193/952  16% 10%  9.8% 0 0 0%
a52: error at resampling
@@@ libmpeg2 returned from sig11... (bad file?) @@@  15% 10%  9.5% 0 0 0%
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
@@@ libmpeg2 returned from sig11... (bad file?) @@@
NOTE: This is a small sample but it all is the same as this just more of it.
 
Old 09-13-2002, 12:52 AM   #2
jpweston
Member
 
Registered: Mar 2002
Location: Sacramento, CA
Distribution: Slackware 8.1; Debian 3.0
Posts: 222

Rep: Reputation: 30
enzo250gto,

What video card and version of X are you using?

I've heard of a "green" issue with nvidia drivers in the past.

Have you gotten the most recent X drivers for your video card?

Are you specifying anything with the -vo option when you start mplayer?

j.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer DVD playback troubles lp449 Linux - Software 4 01-17-2005 03:54 AM
Corrupted sound in mplayer DVD playback gi1242 Linux - Software 2 08-04-2004 03:17 PM
MPlayer 1.0pre3 - DVD Playback problems!! muzicman82 Linux - Software 2 02-16-2004 01:05 AM
DVD playback in Mplayer subservant Linux - Software 8 02-15-2003 06:23 PM
mplayer produces choppy dvd playback luchobucho Linux - Software 1 02-05-2003 10:02 AM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration