LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-11-2003, 11:50 PM   #16
metros
LQ Newbie
 
Registered: Aug 2003
Location: nj
Posts: 16

Original Poster
Rep: Reputation: 0

maybe the way i typed that wasn't too clear - i have xfree 4.3 but my only options are 4.1 or 3.3 in the graphical interface setup... should there be an option for 4.3? or if i choose 4.1 will it automatically use 4.3?

using gde, things are even worse, i cant even get the login screen to load. i still get the nvidia splash screen though. so its not just kde that isnt working right...

in the meantime i ordered mandrake 9.1, hoping that a newer version might work better, maybe an updated kde wont have the same problem.
 
Old 08-12-2003, 01:25 PM   #17
metros
LQ Newbie
 
Registered: Aug 2003
Location: nj
Posts: 16

Original Poster
Rep: Reputation: 0
by the way, there's also no "display manager" option under hardware in my mandrake control center... or under any other section of it.. but the other dms dont work from the command line anyway, so it doesnt really matter.
 
Old 08-13-2003, 11:04 AM   #18
metros
LQ Newbie
 
Registered: Aug 2003
Location: nj
Posts: 16

Original Poster
Rep: Reputation: 0
well, i was ready to give up and then i reinstalled all of mandrake from scratch and then installed the new nvidia driver all over again (only this time without updating x).... and everything works fine.

so even though the installation of x said it was successfull, it apparently wasn't... unless there's some kind of problem with using xfree 4.3 and the latest nvidia driver with kde 3.0, which i doubt.

thanks for all your help, proud.. it was an easy fix, but at least now i know much more about x if i have any problems in the future..
 
Old 08-13-2003, 02:39 PM   #19
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
At least it works now and you have more knowledge.

Sorry, DMs moved into Hardware in 9.1 iirc.
You might want to preorder 9.2 instead, it should be done soon
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia fx5500 mandrake 10.1 problem:Nvidia in /etc/modprobe.preload doesn't work eikeland Linux - Hardware 5 01-17-2005 02:09 PM
Problem with nVidia driver on Mandrake 10??? CruelEssence Linux - Newbie 5 09-24-2004 10:29 PM
Resolution problem in Mandrake 10.0 with NVIDIA Jon Hew Linux - Laptop and Netbook 1 05-05-2004 12:11 AM
Mandrake 9.2 NVIDIA - problem mallesite Mandriva 5 01-28-2004 01:13 PM
problem nvidia install mandrake 9 tewaru Linux - Newbie 6 02-26-2003 02:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration