LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-27-2004, 09:07 AM   #1
Yalla-One
Member
 
Registered: Oct 2004
Location: Norway
Distribution: Slackware, CentOS
Posts: 635

Rep: Reputation: 35
KDE: kmix no longer start automatic on login


Running SuSE 9.2 with KDE 3.3 and one day kmix (volume control) stopped appearing in the system tray. This happened first for one user, and is now "system wide".
It's possible to manually load kmix each time I log in, but for convenience it's obviously preferable that kmix loads to the system tray upon each and every login.

Any pointers would be greatly appreciated! Thanks

-Yalla
 
Old 11-27-2004, 01:27 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,752

Rep: Reputation: 189Reputation: 189
Starting with the simple

Have you opened Kmix manually and then clicked settings..Configure Kmix...Enable system tray volume control?
 
Old 11-27-2004, 04:22 PM   #3
Yalla-One
Member
 
Registered: Oct 2004
Location: Norway
Distribution: Slackware, CentOS
Posts: 635

Original Poster
Rep: Reputation: 35
Thanks for responding!

Yes - kmix has no problem starting when I load it manually, and I've checked all settings to make it go to system tray and start automagically.

What puzzles me is that it was present for all system users, and for no apparent disappeared for each and every one. While I would very much like to fix the problem, I am even more interested in learning exactly why it disappeared as to prevent this from happening again, and avoid possible memory leaks.

Is there any way to debug whether kmix STARTS as supposed to when KDE login loads, but then is terminated due to problems, or if it simply does not start at all?

-Yalla
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic start of kde at startup thort Linux - Newbie 2 08-28-2004 01:36 PM
Problem KDE Automatic Login Not Working fortezza Linux - Newbie 6 05-31-2004 09:35 AM
Can no longer start kde as a normal user J_Szucs Linux - Software 4 03-15-2004 08:04 AM
automatic slit app start-blackbox -login killer_bunny Linux - Software 1 12-18-2003 05:29 PM
Automatic root login at start? Hogweed Linux - General 10 02-01-2002 07:38 AM


All times are GMT -5. The time now is 09:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration