LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-31-2004, 01:51 PM   #1
true_atlantis
Member
 
Registered: Oct 2003
Distribution: fedora cor 5 x86_64
Posts: 639

Rep: Reputation: 30
k3b adding mp3 "Unable to handle the following files due to an unsupported format:"


i just installed k3b and im trying to create an audio cd... when i try to add any mp3 to the project i get this errror...

Unable to handle the following files due to an unsupported format:

also, it tells me when it starts up

cdrecord does not run with root privileges
It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE's resmgr.
Solution: Use K3bSetup to solve this problem.
cdrdao does not run with root privileges
It is highly recommended to configure cdrdao to run with root privileges to increase the overall stability of the burning process.
Solution: Use K3bSetup to solve this problem.
cdrdao 1.1.7 does not support ATAPI
The configured version of cdrdao does not support writing to ATAPI devices without SCSI emulation and there is at least one writer in your system not configured to use SCSI emulation.
Solution: The best and recommended solution is to enable ide-scsi (SCSI emulation) for all writer devices. This way you won't have any problems. Or you install (or select as the default) a more recent version of cdrdao.
No support for ATAPI with cdrdao
You will not be able to use all your reading devices as copy sources since there is at least one not configured to use SCSI emulation and your system does not support ATAPI with cdrdao.
Solution: The best and recommended solution is to enable ide-scsi (SCSI emulation) for all devices. This way you won't have any problems.


but when i try to run the setup, it will ask for root password, and then nothing will happen...
 
Old 01-31-2004, 05:30 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,584

Rep: Reputation: 94
Re: k3b adding mp3 "Unable to handle the following files due to an unsupported format:"

Quote:
Originally posted by true_atlantis
i just installed k3b and im trying to create an audio cd... when i try to add any mp3 to the project i get this errror...

Unable to handle the following files due to an unsupported format:

Ii looks like you do not have the plugins installed for k3b on my system (Debian) you need libk3bplugin1 to enable them this is with the new 0.10.3 version of the program.
 
Old 01-31-2004, 05:41 PM   #3
true_atlantis
Member
 
Registered: Oct 2003
Distribution: fedora cor 5 x86_64
Posts: 639

Original Poster
Rep: Reputation: 30
im using slack, i installed k3b from a tgz file... i have the newest bersion of k3b, are you saying i need to get the plugins? if so, are they specific for each distro?
 
Old 01-31-2004, 05:52 PM   #4
true_atlantis
Member
 
Registered: Oct 2003
Distribution: fedora cor 5 x86_64
Posts: 639

Original Poster
Rep: Reputation: 30
well.. i figured it out... it was the lib... id3lib-3.8.3-i486-1rob.tgz from linuxpackages fixed it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
add "Artist" and "Album Title" to mp3 files powah Linux - Software 2 04-05-2005 03:04 AM
"Unable to handle kernel...." Stimz Linux - Newbie 1 03-11-2004 01:15 PM
Error "Unable to handle kernel..." Stimz Linux - General 1 03-11-2004 09:10 AM
error "Unable to handle kernel" Stimz Linux - Hardware 0 03-11-2004 08:21 AM
Samba is behaving poorly and causing "unable to handle kernel paging request" errors system Linux - Networking 6 01-26-2002 08:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration