LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-10-2005, 11:17 AM   #1
RGB_mdk
LQ Newbie
 
Registered: Apr 2004
Posts: 18

Rep: Reputation: 0
Java 64 bits and applications of 32 bits


I have a 64 bits linux box, and the question is: The java plugin for 64 bits linuxes can be used inside a firefox of 32 bits? I need the firefox for 32 bits because the flash plugin for 64 bits doesn't exists.
If not, is possible to install two jvm, one at 32 bits and the other at 64?
Any advise?
Thanks
SuSE 9.2 pro for 64 bits in a AMD64 prosessor
 
Old 06-12-2005, 02:40 AM   #2
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
im confused what your question is but i will try to answert it thebest i can. No you can not use the 64 bit java plugin in 32 bit firefox. if you want the flash plugin you will have to create a chroot environment of 32 bits or you will have to download a 32 bit binary of firefox although i have tried this method and it didnt wor so your best bet is creating the 32 bit chroot environment. Youll have to do some reading on that.
 
Old 06-13-2005, 04:38 AM   #3
RGB_mdk
LQ Newbie
 
Registered: Apr 2004
Posts: 18

Original Poster
Rep: Reputation: 0
Thanks for your reply. I'm actually using a 32 bits firefox in my box, and works very well with the flash player (better than konqueror, which has problems with the sound). Thus, the only lack in my firefox is the java virtual machine. Is possible install both, the 32bits jvm and the 64bits one?
Sorry for my "spaghetti English"
 
Old 06-13-2005, 10:05 AM   #4
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
youll have to install the 32 bit vm if you also have a 64 bit version of your browser you will need to install the 64 bit vm in that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
9 data bits vedion Linux - Software 7 09-09-2005 02:32 PM
Missing bits? Keithj Linux - Software 14 05-13-2005 05:18 PM
Sticky Bits bluesbrothers AIX 1 04-27-2004 03:31 AM
Immutable Bits Geeky_Kid Linux - General 1 12-22-2003 06:58 AM
32 or 64 bits system? Minuteman Linux - Hardware 1 07-08-2003 12:55 AM


All times are GMT -5. The time now is 12:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration