LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-11-2004, 07:16 PM   #1
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Rep: Reputation: 31
installing Limewire


unsing mandrake 9.2

I am trying to install limewire and have all the supporting packages i use the

./LimeWireLinux.bin
to install it but it comes up with a messaging saying The installation did not complete successfully. It appear that your Java VM might not have allthe appropriate patches necessary to run properly.

can anyone help me out please it specfiy this like that i should visit to download the patch but they do not seem to have any at the moment Zerg.com / patches / unix
 
Old 02-15-2004, 04:23 PM   #2
Davyb
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
http://www.geocities.com/whoiskodama/lime.html - A guide i found on how to do it

Davyb
 
Old 03-02-2004, 01:14 AM   #3
themarina
LQ Newbie
 
Registered: Mar 2004
Posts: 9

Rep: Reputation: 0
Installing J2RE HELP!

So I'm completely new to this and as exciting as it is, I'm not sure what I'd doing wrong....

The link for the Java environment from the link mentioned by DavyB but didn't work so I ended up dowloading it from somewhere else. No problem, things seemed to be going smoothly. But then, I get to the installation and this is what happens.

themarina@linux:~> urpmi j2re-1_4_1_01-fcs-linux-i586.rpm
bash: urpmi: command not found

SO, being the genious (hardly!!!) that I am, I checked all of the files that were expanded and no where is there a file called j2re-1_4_1_01-fcs-linux-i586.rpm

Am I missing something? Can someone help me?

 
Old 03-02-2004, 06:28 AM   #4
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Original Poster
Rep: Reputation: 31
you sure you got the files on your system in the first place??? make sure you type it in and is in the directory of the file you want to install and i notice your using a rpm file so use this command

rpm -ivh filename.rpm

filename = name of the rpm files you want to install
 
Old 03-05-2004, 06:59 PM   #5
themarina
LQ Newbie
 
Registered: Mar 2004
Posts: 9

Rep: Reputation: 0
Thanks a bunch! Between your suggestion and some online help, I managed to get J2RE installed. I also managed to install limewire but for some reason it doesn't run. I'll have to give it another shot over the weekend!

themarina
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing limewire darkmasterxx Linux - Software 11 10-20-2005 01:01 PM
Installing Limewire? richo7 Linux - Software 2 06-14-2005 04:18 AM
installing limewire zexter Linux - Software 3 11-02-2003 02:52 PM
Installing LimeWire ThrillSeeker Linux - Software 4 04-10-2003 01:38 PM
Help installing Limewire AMDPwred Linux - General 10 01-11-2002 08:17 PM


All times are GMT -5. The time now is 03:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration