LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-26-2004, 04:28 AM   #1
Borelian
LQ Newbie
 
Registered: Oct 2003
Location: Paris, France
Distribution: Mandrake 9.2, Fedora Core, Slackware 9.1
Posts: 24

Rep: Reputation: 15
hotplug script executed 3 times


Hi all..

I have a USB Bluetooth dongle, when it's inserted, the kernel says:
Jun 25 19:08:08 cain kernel: usb 4-2: new full speed USB device using address 2
Jun 25 19:08:12 cain usb.agent[11729]: ... no modules for USB product 9d3/b/336
Jun 25 19:08:12 cain usb.agent[11773]: ... no modules for USB product 9d3/b/336
Jun 25 19:08:16 cain usb.agent[11764]: ... no modules for USB product 9d3/b/336

Why 3 times? I don't know... Then, I wrote a hotplug script for this dongle, but when I insert it, hotplug execute the script 3 times.

Why 3 times? How can I fix this?

Thanks
 
Old 06-28-2004, 11:46 PM   #2
d4d4n9
Member
 
Registered: Oct 2003
Distribution: Mandrake 10.1, Knoppix 3.7
Posts: 153

Rep: Reputation: 30
Hi Borelian,
Looks like you have taken more steps than I do
My box is Mandrake 10.0 Official, and has been installed bluez* files.
Until now, I'm still looking for settings that I should do to make my USB dongle connects with my SonyEricsson T630 cellular phone.
Can I ask for your favor on this ? What should I prepare to use the bluetooth device ?
Thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Increase boot times: have hotplug run in background? r_jensen11 Slackware 4 09-18-2004 07:33 AM
# of times loops are executed leroy27336 Programming 10 09-14-2004 04:07 AM
No effect when 'export' command executed in a script? sylvain_gnu Linux - Software 6 04-20-2004 07:15 PM
Simple script to be executed on startup. Korff Linux - General 2 06-03-2003 09:25 PM
Slack9 networt setup prob: rc.inet1 executed before rc.hotplug yan1 Slackware 7 04-21-2003 12:24 PM


All times are GMT -5. The time now is 02:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration