LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-31-2006, 11:38 AM   #1
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Rep: Reputation: 0
Unhappy Having Problem with Running a Program in RH linux 8.0


Can anyone help pls...i currently using a rh linux 8.0..i installed a bit torrent and currently..i dont know how to run the program...can anyone help me?
 
Old 05-31-2006, 12:08 PM   #2
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Which client did you install? Also, is there any particular reason you're using a really old distro instead of something newer?

Last edited by Nylex; 06-01-2006 at 02:03 AM.
 
Old 06-01-2006, 12:15 AM   #3
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
I am using red hat linux 8.0...erm..im using it coz i bought it last time....never use it......so install it...i i didnt make myself familiar with the new os....
 
Old 06-01-2006, 12:24 AM   #4
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
You bought Red Hat 8.0?? :/

Back to your problem, I'll ask again: which BitTorrent client did you install?

Last edited by Nylex; 06-01-2006 at 01:37 AM.
 
Old 06-01-2006, 01:06 AM   #5
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
it's shown there bittorent-stable only...no other....
 
Old 06-01-2006, 01:44 AM   #6
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Have you tried just running the executable "bittorrent"?
 
Old 06-01-2006, 02:01 AM   #7
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
u meant?...sorry if i annoyed u..coz i aint no computer geek...im a dummy
 
Old 06-01-2006, 02:02 AM   #8
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Try to run "bittorrent". Edit: run it in a terminal window, without the quotes. What happens? You don't need to be a geek :/.

Last edited by Nylex; 06-01-2006 at 02:04 AM.
 
Old 06-01-2006, 02:07 AM   #9
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
u meant open the terminal window and type bittorent directly?
 
Old 06-01-2006, 02:10 AM   #10
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Yes,exactly. You may need to run it followed by the torrent filename.
 
Old 06-01-2006, 02:30 AM   #11
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
command not found?
 
Old 06-01-2006, 02:35 AM   #12
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Try "updatedb && locate bittorrent" as root, just to see if those files are there.
 
Old 06-01-2006, 02:53 AM   #13
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
...erm...why it cant run a program just as window is
 
Old 06-01-2006, 02:53 AM   #14
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
What? The executable may not be in your $PATH. You may also want to consider a newer distro.
 
Old 06-01-2006, 02:56 AM   #15
cheenaik
LQ Newbie
 
Registered: May 2006
Posts: 11

Original Poster
Rep: Reputation: 0
need to type so many commands.....it shown command not found too
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
running linux ccommands in a C program DJOtaku Programming 4 10-03-2005 05:13 AM
display problem while running C program using openGL library narendramandiwalmca Linux - Software 3 06-15-2005 03:49 PM
a linux program running windows progs..!,help cheater1034 Linux - Software 10 08-05-2004 11:34 PM
problem running program as user FlAWD Linux - General 1 10-15-2003 07:31 AM
What's the best program for running some windows progs on linux? piranha Linux - General 12 03-03-2002 07:51 PM


All times are GMT -5. The time now is 10:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration