LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-07-2005, 10:12 AM   #1
underscorelinux
LQ Newbie
 
Registered: Apr 2005
Distribution: Slackware 10 All the way!!!!
Posts: 24

Rep: Reputation: 15
hald


hald is exiting with a status of 1, but there is no screen/dmesg dump. I have no idea what's going wrong.

Makes me angry, I really hate to mount drives myself.

Anyone have similar issues? Or at least know a fix?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Mount not working for USB? Hald not running? SonoranFun Linux - Newbie 6 05-15-2011 03:31 PM
SuSE Installation Hangs on Starting "hald" ... Suse/Novell 2 11-30-2005 10:37 AM
hald - usb storage permission farsone Fedora 2 11-13-2004 05:32 PM


All times are GMT -5. The time now is 10:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration