LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-26-2003, 05:29 PM   #1
FirebirdV0273
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 84

Rep: Reputation: 15
glib-2.0 never is found


okay, i'm in slackware 9.0, i tried to install glib-2.2.2 because i left that package out when i was installing. i downloaded the source, ./configur'ed it, make'd it, make install'ed it, and still i get the same error message that it can't be found. it's right where it should be, /usr/local/lib, so i don't know what the problem is. any ideas?
 
Old 07-26-2003, 06:29 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,793

Rep: Reputation: 292Reputation: 292Reputation: 292
The file /etc/ld.so.conf points to glib (among others). Do you have /etc/ld.so.conf? /etc/ld.so.conf is built by ldconfig. Have you run ldconfig since you installed glib?
 
Old 07-27-2003, 10:05 PM   #3
FirebirdV0273
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 84

Original Poster
Rep: Reputation: 15
i read that i should run ldconfig, and i did, but i'll check the contents of that file to see if it's in there. if it isn't, i guess i'll just add it in.
 
Old 07-28-2003, 01:12 PM   #4
FirebirdV0273
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 84

Original Poster
Rep: Reputation: 15
the directory, /usr/local/lib, which does contain the libraries is listed in the /etc/ld.so.conf file. i don't know what the problem is, there's some other posts here complaining of the same thing and they don't know. i'm curious to see how this gets resolved and what the actual problem is.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
new glib not found logosys Linux - Software 3 09-27-2005 05:39 PM
glib not found when installing xmms??????? help!!! nicdee Linux - Software 15 08-10-2005 12:13 AM
glib not found...???? HELP! PLEASE! TheCowboy Linux - Software 1 03-01-2005 02:09 AM
glib-mkenums command not found RohanShrivastav Linux - Software 0 02-16-2005 05:54 AM
glib-config: command not found allendefall Linux - Software 8 12-25-2004 01:23 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration