LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-16-2001, 03:25 AM   #1
gogo
Member
 
Registered: Apr 2001
Posts: 117

Rep: Reputation: 15
Unhappy Floppy + CD-Rom + Lan card installation with VAIO notebook


Hi,

I installed redhat 7.2 on my VAIO 505 notebook (CD-Rom and Floppy are external).

After installation, I found that there is nothing under the /mnt directory. I cannot mount a floppy nor a CD-Rom. How can I let it check the external floppy and CD-rom?

Also, I used Buffalo Lan card and Lucent Wireless lan card. It brought up the irlan0 during start up. However, there is only lo 127.0.0.1 when I typed ifconfig command.

How can I install the lan card driver as well?

Thanks for any suggestion.

gogo


 
Old 11-17-2001, 12:22 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
Do you have /floppy and /cdrom directories? Check your /etc/fstab for entries like the ones above. Post it here if you need more help.
 
Old 11-17-2001, 01:44 PM   #3
gogo
Member
 
Registered: Apr 2001
Posts: 117

Original Poster
Rep: Reputation: 15
No floppy dir but I made one under /mnt. Now, I found that I cannot mount the floppy drive (can read cdrom). How can I let it check the external floppy?

I added the following line in /etc/fstab and reboot it:

/dev/fd0 /mnt/floppy auto noauto,owner 0 0

and type the command: mount /dev/fd0

It returned that:

Special device /dev/fd0 not found.

Then, I created a dir /mnt/floppy and typed :

mount /dev/fd0 -t auto -o owner /mnt/floppy

It returned that it was an unknown device.

My floppy drive is USB plug-in device. Will it cause by this factor? So, I cannot mount the floppy drive?

Also, I used Buffalo Lan card and Lucent Wireless lan card. It brought up the irlan0 during start up. However, there is only lo 127.0.0.1 when I typed ifconfig command.

How can I install the lan card driver as well (Both drivers are in floppy disks)?

Thanks for your kind help.

gogo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE installation for MANDRAKE 10 fails on a SONY VAIO PCG-GRT816M Notebook mdlc Linux - Software 3 09-16-2004 07:41 AM
Installation Fedora Core 2 without CD-ROM,floppy Swift&Smart Linux - Software 10 07-18-2004 12:29 AM
Xircom CWE1130-NA (Wireless Notebook Card) Driver Installation darkhat032 Linux - Hardware 1 01-28-2004 09:38 PM
LAN card realtek RTL8139 does NOT work in notebook mjlopez Linux - Networking 4 03-17-2003 12:16 PM
Installation help needed, can't boot from pcmcia DVD-ROM and no floppy TheGr81 Linux - General 2 02-18-2003 09:15 PM


All times are GMT -5. The time now is 10:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration