LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-25-2003, 08:45 AM   #1
suriyamohan
Member
 
Registered: Mar 2003
Location: Coimbatore
Posts: 50

Rep: Reputation: 15
Thumbs up Executing fbset


Hi,

I executed "fbset -s fb0" in shell prompt, which will display the video mode settings of fb0. But the result is " open /dev/fb0: No such device ". How to invoke the framebuffer fb0 ? I am working Red Hat Linux 8.0, Kernel 2.4.18-14, Intel 810 chipset.
 
Old 04-25-2003, 04:12 PM   #2
vladkrack
Member
 
Registered: Oct 2002
Location: Curitiba - Brazil
Distribution: Conectiva
Posts: 334

Rep: Reputation: 30
Try fbset --test ...

Hope that helps ..
 
Old 04-26-2003, 01:12 AM   #3
suriyamohan
Member
 
Registered: Mar 2003
Location: Coimbatore
Posts: 50

Original Poster
Rep: Reputation: 15
Unhappy Executing fbset

Hi,
I tried fbset --test as per your suggestion. It did not help me. The reult is the same.

open /dev/fb0: No such device

Help me how to invoke the framebuffer for Intel 810 chipset with onboard graphics controller. Currently i am working in Red Hat linux 8.0 , Kerenl 2.4.18-14.
 
Old 04-28-2003, 08:04 AM   #4
vladkrack
Member
 
Registered: Oct 2002
Location: Curitiba - Brazil
Distribution: Conectiva
Posts: 334

Rep: Reputation: 30
Look if the device is there:
# ls -la /dev/fb0

Should be something like:

crw------- 1 user root 29, 0 Nov 9 2001 /dev/fb0

If it don't exists, you can create it with:

# mknod /dev/fb0 c 29 0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fbset, doesn't do anything... does yours work? spikeygg Linux - Software 6 08-15-2005 07:27 AM
fbset will not let me set an xres of 1680 hedpe Linux - Software 1 06-19-2005 05:30 PM
understanding fbset fizgig10 Linux - Hardware 2 04-21-2005 01:15 AM
fbset problems alaios Linux - General 0 01-08-2005 12:14 PM
help w/ XF86Config-4, fbset & ims twinturbo/ ppc rickenbacherus Debian 1 02-08-2004 02:59 AM


All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration