LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-09-2005, 08:28 AM   #1
YellowDogMACMAN
LQ Newbie
 
Registered: Feb 2004
Location: SO-CAL
Distribution: Linux Mint & Sabayon
Posts: 18

Rep: Reputation: 0
Post Dropline Gnome For Slackware 10.1


Does anyone know when dropline gnome will be released for slackware 10.1? I love gnome and love dropline even more. How many people prefer dropline to stock gnome with slackware?
--the mac man
 
Old 02-09-2005, 11:31 AM   #2
secesh
Senior Member
 
Registered: Sep 2004
Location: Savannah, GA
Distribution: Ubuntu, Gentoo, Mythbuntu, ClarkConnect
Posts: 1,154

Rep: Reputation: 47
be careful... slack advocates on this forum don't like doing things pat might not agree with (like putting anything not created/maintained by pat into slack)...

i forced dropline onto 10.1, and with minor inconveniences, it seems fine. things like user mgmt, and network config (which i don't use anyways) prompt you that your OS version is unsupported. otherwise, i haven't noticed any problems yet...

edit:
...and you might want to ask a mod to move this to the slack forum...

Last edited by secesh; 02-09-2005 at 11:33 AM.
 
Old 02-09-2005, 10:09 PM   #3
zborgerd
Member
 
Registered: Mar 2004
Distribution: Slackware / Dropline GNOME
Posts: 378

Rep: Reputation: 30
Quote:
Originally posted by secesh
be careful... slack advocates on this forum don't like doing things pat might not agree with (like putting anything not created/maintained by pat into slack)...

i forced dropline onto 10.1, and with minor inconveniences, it seems fine. things like user mgmt, and network config (which i don't use anyways) prompt you that your OS version is unsupported. otherwise, i haven't noticed any problems yet...

edit:
...and you might want to ask a mod to move this to the slack forum...
As mentioned by secesh, DLG 2.8.2 will work on Slackware 10.1, but it's not supported yet because Slackware now has a few new libraries and things that aren't Slack 10 and Gnome 2.8-friendly. Things should largely work, but will have a few bugs. They are discussed in the Dropline forums in reasonable detail.

We'll be targeting 10.1 with the Gnome 2.10 release within a few weeks. 2.8.3 is going to be our last release for Slackware 10 (in about 5-6 days from now), and will likely only contain small fixes. Then, it's on to Slackware 10.1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Editing an .exe file (Dropline-GNOME and Slackware Current) DreameR-X Linux - General 4 06-05-2005 03:59 PM
Updating dropline Gnome on Slackware 10.1? grazak Linux - Software 1 03-20-2005 07:04 AM
dropline-gnome and gnome-look.org linuxnubx Slackware 4 08-23-2004 01:58 AM
Installing Dropline Gnome in Slackware 9.1 simeandrews Slackware 3 06-01-2004 09:25 PM
install G-Rip on Slackware w/Dropline Gnome opafire Slackware 9 01-27-2004 05:24 PM


All times are GMT -5. The time now is 05:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration