Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-07-2004, 01:59 PM   #1
Registered: Aug 2003
Distribution: Gentoo 2006.1
Posts: 405

Rep: Reputation: 30
CXoffice doesn't work anymore?


CXoffice succesfully installed photoshop, and then DC++. But now, a day later and for some reason I can't figure out, its spitting an error at me:

Error in Tcl Script

Error: command ".scr_app.installwizard" already exists in namespace "::CInstallTab"
Then three buttons: OK, Skip Messages, and Stack Trace. I've tried clicking all of these buttons and I'm still unable to install any applications. It has me completely lost. Any ideas?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
cdrom won't work anymore Smokey Slackware 7 01-29-2005 08:21 PM
Anyone ever get these progs to work in wine/winex/cxoffice? MadSkillzMan Linux - Software 4 10-24-2004 09:27 PM
Yast2 doesn't work anymore Wels Linux - Software 3 08-02-2004 06:23 AM
CXOffice - does it work? BroX Linux - Software 17 05-18-2004 08:04 AM
SSH doesn't work anymore rlina50 Linux - Networking 1 01-29-2002 07:57 PM

All times are GMT -5. The time now is 05:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration