LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-30-2004, 12:50 AM   #1
rjbippes
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
ATI driver was installed - No Video


Installed the ATI video driver from their website. After restarting X, my video is black. How do i fix this driver problem when i can't get into Redhat. Do i need to make a boot disk? I am new at this, any help would be great
 
Old 11-30-2004, 04:19 AM   #2
michux
Member
 
Registered: Nov 2004
Location: Warsaw, Poland
Distribution: Ubuntu
Posts: 76

Rep: Reputation: 15
How does your /etc/X11/XF86Config look like?
How did you actually install the drivers?
 
Old 11-30-2004, 05:54 AM   #3
Sizzle
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
Don't know how it is with GRUB but when using lilo as your bootmanager choose the Version you need from the lilo start prompt if it appears and add "single" to the boot prompt (e.g. Linux single). Then you will start in single user mode and can change your XF86Config-4 to another driver.

If not, there is another possibility without using a bootdisk. The ATI drivers having problems using a TFT on the dvi connector of the graphic cards. I'm trying arround with this for 2 weeks now and didn't got it running on my Pundit-R. Try to attach you monitor on the SUB-D adapter of your TFT or connect a CRT monitor if you have one left.

~ Sizzle
 
Old 12-02-2004, 12:27 PM   #4
desert_smile82
LQ Newbie
 
Registered: Dec 2004
Location: pakistan
Posts: 2

Rep: Reputation: 0
use command "init 5 --" .i think it will solve problem. the "--" parameter select the probed value of vga card. so this will at least let u reach X window system.
 
Old 12-21-2004, 04:36 AM   #5
manage
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
some links

Hi there,

i'm fighting the same ..it

I just renamed the config-4 file, so it will load the old graphic configuration.

I was looking arround and found some interessting links on the web.
Hope this's going to help, i did not try yet.

ATI driver 3.12 for TV Out
http://www.rage3d.com/board/showthread.php?t=33781391

ATI driver 3.12
http://www.mirrors.net.ar/pub/suse/i.../fglrx/3.12.0/

Howto ATI-linux
http://www.rage3d.com/content/articles/atilinuxhowto/

Dualhead config file
http://www.rage3d.com/content/articl...-4-Dualhead.gz

Type ID for your ATI Card
http://pciids.sourceforge.net/iii/?i=1002
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 9550 driver installed, but... burrough Linux - Hardware 6 10-29-2004 09:26 AM
Installed ATI Driver Ok but still problems miskopisko Linux - Hardware 1 10-06-2004 12:00 PM
ATI Driver Installed iamstorm Linux - Hardware 8 09-15-2004 06:59 PM
Installed the ATI driver, just a couple more steps... sharpie Slackware 6 03-08-2004 05:40 PM
Installed ati driver on slackware 9.1 and.... nothing happened? linuxtreme3000 Linux - Hardware 1 02-02-2004 09:37 PM


All times are GMT -5. The time now is 04:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration