LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-24-2004, 09:27 PM   #1
RaceTM
LQ Newbie
 
Registered: Feb 2004
Posts: 11

Rep: Reputation: 0
alsamixer not working!


hey guys..i'm hoping someone can help me out. I installed gentoo a few weeks ago, and i've been learning quite a bit since then, however i still haven't been able to get alsa working with my Hercules Muse LT.. As far as I know, everything I need is installed..however when I start alsamixer, I'm unable to cahnge any settings, and PCM shows as "off". I've checked that everything is unmuted, and as far as I can see nothing is.

Any ideas what might be going on?
I'm logged in as root while trying all this.
 
Old 02-24-2004, 10:25 PM   #2
contrasutra
LQ Guru
 
Registered: Mar 2003
Location: New Jersey
Distribution: Arch Linux
Posts: 1,445

Rep: Reputation: 46
Are you sure the proper ALSA modules are loaded? All the alsa modules begin in "snd-". You could paste your "lsmod" output.

Also, are you running alsamixer as root? Sometimes you need to.
 
Old 02-24-2004, 11:22 PM   #3
RaceTM
LQ Newbie
 
Registered: Feb 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Yep, i'm logged in as root however lsmod shows no modules running. Everything related to alsa which i enabled in the kernel i left as * rather than module. Should I be doing things differently?
 
Old 02-25-2004, 04:39 PM   #4
RaceTM
LQ Newbie
 
Registered: Feb 2004
Posts: 11

Original Poster
Rep: Reputation: 0
bump
pity tha noob
 
Old 02-25-2004, 05:02 PM   #5
linuxgamer09483
Member
 
Registered: Feb 2004
Distribution: Slackware 9.1+
Posts: 33

Rep: Reputation: 15
maybe what youre looking for is: highlight 'PCM' and press your '>' key to unmute
 
Old 02-25-2004, 08:39 PM   #6
RaceTM
LQ Newbie
 
Registered: Feb 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks for the reply..I tried that, as well as every other key combination but it won't unmute. I have no idea what's going on
:/
Files play fine, and my card is detected so i'm sure it's just an issue with permissions or something. But I can't figure it out
 
Old 02-25-2004, 10:26 PM   #7
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
i just hit the
Code:
m
key to mute / unmute when using alsamixer ...
i think
Code:
<
and
Code:
>
are used for left and right ... so just try the m key ..
 
Old 02-25-2004, 10:51 PM   #8
RaceTM
LQ Newbie
 
Registered: Feb 2004
Posts: 11

Original Poster
Rep: Reputation: 0
yep I tried..i can move left and right to teh different volume controls, but I can't change any of them or change the mute settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no alsamixer chstani Linux - Laptop and Netbook 9 09-08-2005 06:08 PM
Alsamixer not working Nullhellfire Slackware 3 08-24-2005 09:42 PM
alsamixer evensen Linux - Software 6 11-22-2004 09:34 PM
alsamixer not working 1madstork Slackware 2 11-19-2004 11:14 PM
alsamixer tgkspike Linux - Software 2 05-23-2004 07:04 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration