LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-25-2009, 05:49 AM   #1
wongdg
Member
 
Registered: May 2006
Location: Kuching, Malaysia
Distribution: Debian 2.4 & 2.6
Posts: 42

Rep: Reputation: 16
[SOLVED] Totem has no sound after dist-upgrade


[SOLVED] recent dist-upgrade broke many applications

distro: debian
app affected: totem
symptom: no sound
mainboard: ASUS AMD 780G + SB700

in fact upgrade added more features to sound preferences.

In gnome desktop, click "speaker" icon on top right of desktop to open "sound preference" box.

Under "output" tab says "Choose a device for sound output" has 2 items:
* HDA ATI SB
* HDA ATI HDMI

select "HDA ATI SB", close totem and open again. It solved my problem.
 
Old 06-25-2009, 08:17 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,397

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
removing from zero posts.
 
  


Reply

Tags
sound, totem, upgrade


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound in sid after a dist upgrade... IcoNyx Debian 3 09-22-2008 01:33 PM
No sound at all after dist-upgrade to Hardy on Dell Inspiron 1420N jameslaw Ubuntu 3 07-30-2008 02:58 AM
No sound after dist-upgrade (Unstable) driptray Debian 2 12-19-2005 04:51 PM
Totem - oh, I know, it can't be solved... linuxfond Linux - Newbie 4 02-01-2005 02:38 AM
no sound after dist-upgrade mark_alfred Debian 1 12-26-2004 10:52 PM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration