LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 06-26-2008, 12:55 PM   #1
brick_46143
LQ Newbie
 
Registered: Feb 2008
Posts: 11

Rep: Reputation: 0
SATA drive not seen by CentOS install


I have a HP Proliant ML110 G5 server with a 160GB SATA drive. I'm trying to install CentOS on it. I have a DVD of CentOS 5.0 and after it boots, it doesn't see the img files. So I made a FTP server with the image files on it for local use. I pointed to it and it started the install, but it doesn't see the hard drive. Any ideas of how I can fix this? I'm curently downloading the iso for the 5.2 DVD and am going to try that. I hope that takes care of my problem, but I'd really like some help. Thanks!
 
Old 06-26-2008, 12:59 PM   #2
dave201
LQ Newbie
 
Registered: Oct 2005
Location: Camelot
Distribution: cent, RH core, slax, slackware... *buntu...
Posts: 28

Rep: Reputation: 15
sata driver loaded?
 
Old 06-26-2008, 02:29 PM   #3
brick_46143
LQ Newbie
 
Registered: Feb 2008
Posts: 11

Original Poster
Rep: Reputation: 0
I just ran the DVD. Not sure. I'm pretty new at this.
 
Old 06-26-2008, 03:03 PM   #4
eliufoo
Member
 
Registered: Oct 2007
Posts: 71

Rep: Reputation: 15
probably not... I faced the same problem few weeks ago.

See if you disable SATA Native (found on system configuration)on the BIOS and try your installation again.

If that doesn't work, you will need to download a latest SATA drivers for you hdd and load them during the pre-installation phase. Otherwise, you might need to twik you installation cd.

note:try the hp support forums. it very helpful
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
centos 5 install - sata drives stecjohn Linux - Hardware 1 09-12-2007 05:34 AM
install xp on ide drive, ubuntu on sata drive abrahammer Ubuntu 5 07-29-2007 11:57 PM
Sata Raid 1 and Single Sata drive drive order issue Kvetch Linux - Hardware 5 03-19-2007 06:50 PM
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 04:04 PM
Can't install on sata drive theri om Slackware - Installation 3 10-20-2006 06:27 PM


All times are GMT -5. The time now is 09:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration