LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 07-12-2011, 03:27 AM   #1
kouta
LQ Newbie
 
Registered: Jun 2011
Location: www.webhosttutor.com
Posts: 12

Rep: Reputation: Disabled
phpmyadmin blank page


Hi all,

every time i go to http://localhost/phpmyadmin i am presented with a blank page, It wasn't like this to start with, i have tried googling the problem and some are saying folder permissions. I currently have the /var/www folder set as root as the owner. Only thing i think may have stuffed it up was turning URL rewriting on for Drupal, but not sure.
Can anyone else suggest things to check?

thanks.
 
Old 07-12-2011, 05:04 AM   #2
Noway2
Senior Member
 
Registered: Jul 2007
Distribution: Ubuntu 10.10, Slackware 64-current
Posts: 2,124

Rep: Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776
Look in your apache error and access logs. I think your url rewrite is a good suspect. I tried Drupal a while back and one of the things it caused was other URLS to not work and I ultimately removed it. Looking in the logs will tell you if this is the problem and if not give you a good idea of what to check next.
 
Old 07-12-2011, 07:43 AM   #3
kouta
LQ Newbie
 
Registered: Jun 2011
Location: www.webhosttutor.com
Posts: 12

Original Poster
Rep: Reputation: Disabled
in the apache error log i get

Code:
[Tue Jul 12 21:33:51 2011] [error] child died with signal 11
 
Old 07-12-2011, 08:49 AM   #4
Noway2
Senior Member
 
Registered: Jul 2007
Distribution: Ubuntu 10.10, Slackware 64-current
Posts: 2,124

Rep: Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776Reputation: 776
Signal 11 is segmentation fault. The most common cause of this, at least when using prepacked applications, is using the wrong version for your system. For example, using a 64 bit binary on a 32 bit system or using the wrong threaded / non-threaded version PHP for your system. I have also encountered this with Apache when I tried to use too current of a version and had to revert back to the one in the package libraries.
 
Old 07-12-2011, 08:59 AM   #5
subho.d
Member
 
Registered: Jun 2010
Location: INDIA
Distribution: All Linux & Unix
Posts: 86

Rep: Reputation: 19
chown apache:apache <phpmyadmin document path>
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PHPMyADmin will only display blank pages dpeterson3 Linux - Server 2 05-30-2011 09:45 PM
[SOLVED] Phpmyadmin and blank page skoinga Linux - Server 4 09-26-2010 03:02 PM
phpmyadmin shows blank page; no "phpmyadmin" database in mysql qajaq Linux - Software 2 12-20-2009 01:23 PM
[SOLVED] Ubuntu Server edition 9.10, http://localhost/phpmyadmin = blank white page in browser VipX1 Linux - Server 13 12-19-2009 11:29 AM
User [blank] not found.. phpmyadmin error? Transition Linux - Newbie 1 02-03-2004 06:35 PM


All times are GMT -5. The time now is 03:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration