LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
LinkBack Search this Thread
Old 07-28-2008, 10:24 AM   #1
blckspder
Member
 
Registered: Feb 2005
Posts: 37

Rep: Reputation: 15
permissions not recognizing group or assigned users to group


Hello,

I have a file server that is running fedora 8. I have a folder which is named ~Manuals_Certificates. Only certain people should have write access to this folder, so I created a group called Manuals and then assigned 3 users to that group including myself.

I then assigned that group to the folder and gave the group rwx permissions or create and delete files through the GUI. (I tried both)

It seems as though even though the group is assigned to the folder and its contents the permissions do not seem to be taking. I had to give read and execute permissions to others just to see the contents of the folder and then I had to give others write permission to write to the folder.

I then changed the group for the ~Manuals_Certificate folder to Administrators which I am also apart of and I took away all access for others on the folder and I was able to access, create and delete folders just fine.

So any ideas as to why the Manuals group will not work but the Administrators group does?

I cannot leave the folder assigned to the Administrators group because the other 2 people who need to access do not have Admin rights. Please let me know and thank you for your time.
 
Old 07-28-2008, 10:32 AM   #2
blckspder
Member
 
Registered: Feb 2005
Posts: 37

Original Poster
Rep: Reputation: 15
Update: I believe it has something to do with the group Manuals. I just created another folder called testingper and when I assigned the Manuals user to it I couldn't create any files or folders. But when I reassigned it to the Administrators group I could create files and folders within the testingper folder. Any help would be appreciated. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba Mystery: Users with Group permissions get denied based on Other. Emiro Linux - General 8 07-07-2008 10:25 AM
Managing users and group ownership and permissions etherdeath Linux - Security 1 03-07-2008 09:29 AM
ID created with assigned group is not display in /etc/group file dwarf007 Linux - Security 2 08-21-2007 10:39 PM
I want a group to nice and renice the processes of other users of the same group tim_c Linux - Newbie 1 01-05-2007 05:39 AM
granting permissions to a few users in a group grondar69 Linux - General 7 06-22-2006 06:51 PM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration