LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 07-14-2008, 06:02 PM   #1
marcin77
LQ Newbie
 
Registered: Jul 2008
Posts: 1

Rep: Reputation: 0
pcre upgrade on centos 4.6


I did install pcre.6.6

yum list pcre"*"
1012 pcre.i386 6.6-1.1 installed
1013 pcre.i386 4.5-4.el4_6.6 installed
1014 pcre-devel.i386 4.5-4.el4_6.6 installed
#

when i am trying to configure php it's still telling me i have old ver of pcre

configure: error: The PCRE extension requires PCRE library version >= 6.6
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO: Upgrade from FC2 to CentOS 5.1 (2ways) ncsuapex Fedora 4 05-02-2008 10:22 AM
Upgrade PHP4 to PHP5 on CentOS carstos Linux - Software 10 09-10-2007 05:34 PM
CentOS 4 to 5 upgrade newuser455 Linux - Distributions 4 04-14-2007 06:47 PM
CentOS Kernel Upgrade Error BizHat.com Linux - Kernel 1 08-25-2006 06:01 AM
Centos - After upgrade to KDE 3.5. issues tnbk00 Red Hat 7 08-21-2006 03:41 PM


All times are GMT -5. The time now is 02:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration