LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-25-2009, 02:49 AM   #16
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 1,829

Rep: Reputation: 257Reputation: 257Reputation: 257

There seems to be a problem with the ATI driver and Gentoo. I think to fix the problem you should reconfigure the kernel and omit radeonfb. T hen compile the kernel and use the new kernel.
 
0 members found this post helpful.
Old 12-25-2009, 06:56 AM   #17
gregorian
Member
 
Registered: Apr 2006
Posts: 509

Original Poster
Rep: Reputation: 34
Quote:
Originally Posted by AwesomeMachine View Post
There seems to be a problem with the ATI driver and Gentoo. I think to fix the problem you should reconfigure the kernel and omit radeonfb. T hen compile the kernel and use the new kernel.
If you meant going to Device Drivers -> Graphics Support -> Support for frame buffer devices and disabling ATI Radeon display support, it did not work. I go into frame buffer by adding the line vga=792 to lilo.conf. That uses the vesafb driver.

There's got to be a good reason for driver "radeon" to work so horribly while "vesa" loads fast (except for the lower resolution).

Problem solved by enabling DefaultConnectorOn in the xorg.conf file.

Last edited by gregorian; 12-28-2009 at 03:02 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC3- kde takes minutes to start any application amitrana Linux - General 1 12-08-2004 03:24 AM
sendmail takes minutes to start dirken Linux - Newbie 4 07-09-2004 06:09 PM
xfree takes minutes to start snu Linux - Software 0 07-13-2003 10:26 AM
Xfree takes minutes to start snu Linux - Software 2 07-10-2003 12:55 PM
Sendmail takes 5 minutes to start glock19 Linux - General 9 02-01-2002 01:33 PM


All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration