LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2004, 03:33 PM   #1
Draylath
Member
 
Registered: May 2004
Location: Great Paxton
Distribution: Debian
Posts: 112

Rep: Reputation: 15
X server repeatedly crashes


Hi there

I'm having much frustration with my X server at the moment. it keeps crashing with disturbing regularity and if not fully crashing doing very odd buggy things for example the top part of the file browser window will disapear and then new programs will fail to load.

I know this is not much to go on but I'm not at all sure what any of the error messages mean but it happens most often when I am surfing the net, listening to mp3s or using limewire P2P (pretty much all I ever use the thing for)

If you think you can help and need more info please tell me what logs or outputs you need as I am savvy enough to get those

Many thanks in advance,
Draylath
 
Old 07-15-2004, 03:39 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
X release?
Graphics card?
Relevant hardware?

Log-file entries?


Cheers,
Tink
 
Old 07-17-2004, 04:17 AM   #3
Draylath
Member
 
Registered: May 2004
Location: Great Paxton
Distribution: Debian
Posts: 112

Original Poster
Rep: Reputation: 15
Thanks for getting back to me, here goes,

I've got a GeForce 4 MX 420 bolted onto and nVidia 2 platform with an Athlon AMD 2600+
My monitor is a bit tricky as I got it with my eMathine from PC world and it has no documentation or brand name on it and when I tried searching on the web with it's model number I found nothing. I have it configured as a generic monitor with 75dpi and 1024 x 768 resolution.

My XFree86 log file is huge so I'm not sure how to make that available
and this is my X server info:

XFree86 Version 4.3.0
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.22 i686 [ELF]
Build Date: 16 September 2003

Hope this is what you need,
thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
10.1, server crashing repeatedly wheel Mandriva 1 04-04-2006 04:39 PM
System repeatedly reboot... richard617 Fedora 2 10-11-2005 11:27 AM
Repeatedly checking for input kamransoomro84 Programming 16 05-26-2004 04:29 PM
Login repeatedly ! juby LQ Suggestions & Feedback 2 05-17-2003 03:39 PM
KMail crashes repeatedly with SIGSEGV .. GulfXray Linux - Newbie 3 10-28-2001 02:57 PM


All times are GMT -5. The time now is 10:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration