LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2004, 04:33 PM   #1
Simmion
LQ Newbie
 
Registered: Jan 2004
Posts: 15

Rep: Reputation: 0
wlan missing?


okay here we go, for some reason, when i hit to create a wireless connection, the drop down for the device name or whatever it is, is eth0 - 7 or whatever the number is... and i guess for a wireless card i want to use wlan0, where is the configuration for that?
 
Old 01-13-2004, 04:42 PM   #2
Simmion
LQ Newbie
 
Registered: Jan 2004
Posts: 15

Original Poster
Rep: Reputation: 0
anyone have any idea whats goin on?




this really sucks, ill post, and then a minute later someone else posts, immediatley theres 98 views 7 replies for the other person and i have like 4 views after 10 minutes

ive posted 4 things today, and have had one reply, and it wasnt even an answer, it was just another question, can anyone help me at all?
 
Old 01-13-2004, 04:56 PM   #3
superbondbond
Member
 
Registered: Nov 2002
Posts: 668

Rep: Reputation: 30
Patience is a virtue.... just remember that the everybody on this forum is just like you. It's nobody's job to answer these questions, we're all taking our own personal time to help each other. I've had threads go unanswered, and most others probably have too. You can't take it personally. But anyway, I digress....

As far as know, the device designation is determined by the driver. For example, I use a NetGear MA311 wireless card, and using the orinoco_pci module, it always shows up as eth1 on my system. I've also used the wlan-ng driver, and it designated the same card as wlan0 Using the hostap_pci module, it was again eth1

I know it'd easier to keep track of it if it were wlan0, but I have gotten to remember which one it is over time. No big deal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WLAN Problem Truemobile 1300 WLAN on Debian 3 with NDISWRAPPER FordPrefect Linux - Laptop and Netbook 2 08-08-2005 11:00 AM
Missing wlan and driver directories and ath_hal.o file geeksatlarge Linux - Wireless Networking 3 07-22-2005 04:56 PM
Dell wireless WLAN 1450 Dual Band WLAN Mini-PCI card not recognised pitts68 Linux - Wireless Networking 102 02-28-2005 08:21 AM
Missing hcd.h in reset_device.c during compilation of atmel wlan driver cwlee Fedora 2 12-19-2004 08:36 PM
wlan-ng problems (senao/engenius wlan usb adapter) poo bear Linux - Wireless Networking 6 05-05-2004 06:54 PM


All times are GMT -5. The time now is 05:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration