LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-28-2007, 11:50 PM   #1
janak_a
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Rep: Reputation: 0
Unhappy Webmail problem..


I'm using Fedora 7,postfix,apache 2.2 for my mail server and its behind a cisco fix firewall. I'm running openwebmail and I can access it without any problem from everywhere except from one location. When somebody login to webmail from that location and try to send a mail it just hangs and httpd log gives this error..

request failed: error reading the headers, referer: http://my.domain.com/cgi-bin/openweb...se_caller=main

So I installed squirrel mail which uses php. There also same problem occures..
request failed: error reading the headers, referer: http://my.domain.com/webmail/src/com...startMessage=1
Is it a MTU problem ? can some body help me I'm really stuck.

Rgds
Janaka
 
Old 06-29-2007, 02:59 AM   #2
nc3b
Member
 
Registered: Aug 2005
Posts: 330

Rep: Reputation: 32
Hmm.. Do you have access to the pix firewall? Can you vheck the ACL-s ?
 
Old 06-29-2007, 03:52 AM   #3
janak_a
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by nc3b
Hmm.. Do you have access to the pix firewall? Can you vheck the ACL-s ?

I can get access .. But what should I check as this location uses dynamic ips as my location. And also as I can access it from my place .. can it be a ACL cofig ?
 
Old 06-29-2007, 08:20 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
nothing to do with programming. moved to Linux - Newbie.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbird WebMail problem franznietzsche Slackware 2 08-24-2005 02:58 AM
WEBMAIL Problem kai_rana Linux - Software 1 09-10-2003 07:13 AM
Webmail Problem zillionet Linux - Software 6 09-05-2003 12:25 PM
TWIG webmail problem .... emilio Linux - Software 1 07-23-2002 02:30 PM
Twig Webmail problem emilio Linux - Networking 1 07-22-2002 06:04 PM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration