LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-05-2006, 06:37 AM   #1
rcrosoer
Member
 
Registered: Oct 2005
Distribution: SuSe
Posts: 41

Rep: Reputation: 15
Was working but now I have broken it!


I am running SuSE 8.0 I got the system running reasonably well with SAMBA and VSFTPD and was just starting to install XDMCP when it all went pear shaped!

I ran SAX2 in text mode. For some reason it didn't seem to like the mouse which had been working fine (2 button serial) I answered some questions as best I could then it went off to check the screen and then hang with an "out of range" message displayed on the screen (from the monitor)

I had no option but to hit reset

On rebooting SAMBA and KDE did not load and I got a GNU Window Maker screen

startx kde does not work

KDE is still set as the default

The FTP server is still running ok

It's not too dificult to start again and reinstall from scratch but it would be nice to know what went wrong as I'm likely to end up in the same situation when I get to the XDMCP install again.
 
Old 02-05-2006, 03:08 PM   #2
halvy
Member
 
Registered: Aug 2005
Location: Anchorage, Alaska (soon EU, hopefully)
Distribution: Anything NOT SystemD (ie. M$) related.
Posts: 918

Rep: Reputation: 41
don't run (install) xdmcp until you figured out what the deal is.

you must have an older mach to using suse 8... if not then that could be an issue.

good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS broken? bp12345 Linux - Hardware 1 08-06-2005 05:11 PM
su is broken Smokey Slackware 1 01-29-2005 03:31 PM
apt-get seems broken jon_k Linux - Software 1 12-09-2004 07:20 PM
Broken ./configure bersl2 Slackware 8 07-13-2003 12:46 PM
X is broken jclark00001 Linux - Software 6 04-27-2003 08:56 PM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration