LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-25-2011, 12:41 PM   #1
charu
Member
 
Registered: Nov 2010
Posts: 35

Rep: Reputation: 0
Updating Zend Engine API On Centos 5.6 os


I did an easy apache update and ever since have been getting an error about the Zend engine...

Quote:
Zend Guard Loader requires Zend Engine API version 220090626.
The Zend Engine API version 220060519 which is installed, is outdated.
I have searched for answers on how to update the Zend engine, but can not find much at all and wondered if anyone here has encountered a similar message and knows what I might do.

My system details are
Apache 2.2.18
CENTOS 5.6 x86_64
cPanel/WHM
PHP 5.3.6
Zend Optimizer/Guard Loader for PHP
3.3.9 -
 
Old 05-25-2011, 02:31 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,767

Rep: Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613Reputation: 2613
Quote:
Originally Posted by charu View Post
I did an easy apache update and ever since have been getting an error about the Zend engine...

I have searched for answers on how to update the Zend engine, but can not find much at all and wondered if anyone here has encountered a similar message and knows what I might do.
Zend is commercial software. If you need an update for it, you purchase it/download it from the Zend site. Since it's commercial (thus, you're paying for support), you call them and get their help.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: IBM and Microsoft back Zend's cloud API plan LXer Syndicated Linux News 0 09-25-2009 03:00 AM
Should I be updating my CentOS 4.6 server to CentOS 5.3? Ujjain Linux - Newbie 3 04-25-2009 08:00 AM
installing zend optimizer on centos 5.2 SyncRaven Linux - Software 1 03-31-2009 09:13 PM
Updating VMWare After Updating CentOS Linux31 Red Hat 2 09-18-2007 02:49 PM
Reinstalled Zend Cache and Zend Optimizer jeremy LQ Suggestions & Feedback 0 05-11-2001 11:44 AM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration