LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-10-2012, 06:00 AM   #1
newonlinux
LQ Newbie
 
Registered: Dec 2010
Posts: 24

Rep: Reputation: 0
Update Manager question


keep getting the message Failed to fetch http://packages.linuxmint.com/dists/isadora/Release Unable to find expected entry multiverse/binary-i386/Packages in Meta-index file (malformed Release file?)
Some index files failed to download, they have been ignored, or old ones used instead. Any suggestions?
 
Old 10-10-2012, 02:28 PM   #2
tekhead2
Member
 
Registered: Apr 2004
Distribution: slackware/FreeBSD/Vector
Posts: 291

Rep: Reputation: 52
Are you having any other network related errors on this machine? I've checked that directory on the Linux Mint server and that file exists. I wasn't able to open the link so there maybe an issue with that file on their server. Also is there some reason why your using such an older version of Linux Mint? Have you been getting this error from the Mint update application or from apt-get or aptitude in a shell?
 
Old 10-11-2012, 10:43 PM   #3
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,377
Blog Entries: 6

Rep: Reputation: Disabled
I was able to open that file but it is only available as a download.
It's description is :
Code:
'Release'
application/octet-stream (11.8 KB)
From: https:packages.linuxmint.com
You could consider a disto upgrade to your current OS. The current version of Linux Mint I think is 12 or 13-
I tried Linux Mint 12 KDE recently and it's very nice.

When I did an update a few weeks ago I too got "failed to fetch" I realized it was because my sources.list was a mess and cleaned it up. I was than able to obtain all the packages I needed.

Hope this helps-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Debian update manager states updates available but won't update EDDY1 Debian 15 07-01-2011 12:07 AM
Update Manager -132 Days Since Update ...Fresh Install jv2112 Linux - Newbie 3 10-25-2010 05:02 AM
[SOLVED] Difference Between Synaptic Package Manager and Update Manager nasser019 Linux - Software 1 07-20-2010 08:12 AM
[SOLVED] Opensuse update manager does not update lpallard SUSE / openSUSE 7 01-04-2009 07:28 PM
Unable to upgrade to ubuntu 7.10, update manager fails to update.... jonbvgood Linux - Software 2 02-05-2008 04:58 PM


All times are GMT -5. The time now is 04:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration